#openstack-watcher: watcher

Meeting started by chandankumar at 12:01:03 UTC (full logs).

Meeting summary

  1. Eventlet removal (chandankumar, 12:03:20)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/SCKFJ4X6I7OSENXEYNCSJBKV55EP43MC/ (chandankumar, 12:04:12)
    2. ACTION: dviroel to propose patch for marking MAAS and Ironic support experimental in watcher and communicate the same to the Mailing list (chandankumar, 12:11:53)

  2. Parameters for volume migration in zone migration strategy (chandankumar, 12:15:08)
    1. https://etherpad.opendev.org/p/zone_migration_volume_migration_parameters (chandankumar, 12:16:46)
    2. https://review.opendev.org/c/openstack/watcher/+/950149: Handle missing dst_pool parameter in zone_migration (chandankumar, 12:18:33)
    3. ACTION: jgilaber to add section describing current state and desired behavior on the etherpad https://etherpad.opendev.org/p/zone_migration_volume_migration_parameters and continue the discussion. (chandankumar, 12:43:19)

  3. Reviews (chandankumar, 12:43:54)
    1. 1. Check logs in some cinder and nova helper tests https://review.opendev.org/c/openstack/watcher/+/949187 (chandankumar, 12:44:11)
    2. 2. Fix incorrect logging format https://review.opendev.org/c/openstack/watcher/+/822559 (chandankumar, 12:45:16)
    3. 3. Add spec for skip actions from action plan executions https://review.opendev.org/c/openstack/watcher-specs/+/949528 (chandankumar, 12:46:42)
    4. https://bugs.launchpad.net/watcher/+bug/2110895 - Drop post/patch/delete undocumented rest api call from watcher action (chandankumar, 13:03:26)
    5. https://bugs.launchpad.net/watcher/+bug/2110897 - Add more docs around openstack optimize audit command in doc (chandankumar, 13:03:37)
    6. https://bugs.launchpad.net/watcher/+bug/2107467 (workload_stabilization strategy does not show standard_deviation if it's below the audit thre (chandankumar, 13:03:51)
    7. https://bugs.launchpad.net/watcher/+bug/2110991 [doc] Plugin docs still refers to Voluptuous schemas (chandankumar, 13:04:01)

  4. volunteer to chair next meeting (chandankumar, 13:04:19)
    1. ACTION: rlandy to chair for next meeting (chandankumar, 13:04:59)


Meeting ended at 13:05:11 UTC (full logs).

Action items

  1. dviroel to propose patch for marking MAAS and Ironic support experimental in watcher and communicate the same to the Mailing list
  2. jgilaber to add section describing current state and desired behavior on the etherpad https://etherpad.opendev.org/p/zone_migration_volume_migration_parameters and continue the discussion.
  3. rlandy to chair for next meeting


Action items, by person

  1. dviroel
    1. dviroel to propose patch for marking MAAS and Ironic support experimental in watcher and communicate the same to the Mailing list
  2. jgilaber
    1. jgilaber to add section describing current state and desired behavior on the etherpad https://etherpad.opendev.org/p/zone_migration_volume_migration_parameters and continue the discussion.
  3. rlandy
    1. rlandy to chair for next meeting


People present (lines said)

  1. sean-k-mooney (90)
  2. chandankumar (57)
  3. amoralej (56)
  4. dviroel (25)
  5. jgilaber (21)
  6. rlandy (4)
  7. opendevmeet (3)
  8. morenod (1)
  9. mtembo (1)


Generated by MeetBot 0.1.4.