#openstack-watcher: watcher

Meeting started by dviroel at 12:00:19 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L40 (Meeting agenda) (dviroel, 12:02:36)

  1. Announcements (dviroel, 12:03:17)
    1. https://releases.openstack.org/flamingo/schedule.html (dviroel, 12:03:51)
    2. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L18 (dviroel, 12:06:09)
    3. ACTION: dviroel to start a watcher status etherpad and link at the meeting etherpad (dviroel, 12:12:30)

  2. Eventlet Removal Updates (dviroel, 12:13:57)
    1. https://etherpad.opendev.org/p/watcher-eventlet-removal (watcher evenlet removal etherpad) (dviroel, 12:14:12)
    2. https://review.opendev.org/c/openstack/watcher/+/952257 (Extend decision engine to support threading mode) (dviroel, 12:14:58)
    3. https://review.opendev.org/c/openstack/watcher/+/955097 (Add a new tox environment to run unit tests in threading mode) (dviroel, 12:17:01)
    4. https://review.opendev.org/c/openstack/nova/+/948340 (sean-k-mooney, 12:21:46)

  3. (dviroel) Fix for bug #2098984 (dviroel, 12:28:57)
    1. https://bugs.launchpad.net/watcher/+bug/2098984 (Zone Migration Strategy failing to build a list of instances for migration) (dviroel, 12:29:20)
    2. https://review.opendev.org/c/openstack/watcher/+/956198 (dviroel, 12:31:30)
    3. ACTION: dviroel to file a new bug to explaing the current behavior with zone_migration using nova/cinder clients to get info about resources (dviroel, 12:40:03)
    4. AGREED: on continue with the fix https://review.opendev.org/c/openstack/watcher/+/956198 (dviroel, 12:40:41)

  4. (amoralej) Update about skipped actions feature (dviroel, 12:41:36)
    1. https://review.opendev.org/q/topic:%22blueprint-add-skip-actions%22 (amoralej, 12:41:51)
    2. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/956306/3 so that should merge soon (sean-k-mooney, 12:47:24)

  5. Reviews (dviroel, 12:48:24)


Meeting ended at 13:03:04 UTC (full logs).

Action items

  1. dviroel to start a watcher status etherpad and link at the meeting etherpad
  2. dviroel to file a new bug to explaing the current behavior with zone_migration using nova/cinder clients to get info about resources


Action items, by person

  1. dviroel
    1. dviroel to start a watcher status etherpad and link at the meeting etherpad
    2. dviroel to file a new bug to explaing the current behavior with zone_migration using nova/cinder clients to get info about resources


People present (lines said)

  1. dviroel (115)
  2. sean-k-mooney (71)
  3. amoralej (30)
  4. jwysogla (10)
  5. opendevmeet (3)
  6. morenod (2)
  7. rlandy (2)


Generated by MeetBot 0.1.4.