#openstack-watcher: watcher

Meeting started by dviroel at 12:00:58 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L33 (Meeting agenda) (dviroel, 12:02:45)

  1. Announcements (dviroel, 12:03:58)
    1. https://releases.openstack.org/flamingo/schedule.html (dviroel, 12:04:17)
    2. https://review.opendev.org/c/openstack/releases/+/960123 (dviroel, 12:07:00)
    3. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/QYX6OP2MAMKZ2LFYVCIEIZFRHO5ZKSAZ/ (dviroel, 12:09:06)
    4. AGREED: on removal of core reviewers have been inactive for more than 2 cycles (dviroel, 12:14:35)
    5. AGREED: on adding jgilaber to watcher-core group (dviroel, 12:14:57)

  2. reviews (dviroel, 12:18:29)
    1. https://review.opendev.org/c/openstack/watcher/+/960298 (relese note prelude) (dviroel, 12:18:41)
    2. https://review.opendev.org/c/openstack/releases/+/960325 (cycle highlights) (dviroel, 12:21:16)
    3. https://launchpad.net/~watcher-drivers/+members (sean-k-mooney, 12:25:31)
    4. https://review.opendev.org/c/openstack/watcher-specs/+/960177 (dviroel, 12:28:38)

  3. Bug Triage (dviroel, 12:33:40)
    1. https://bugs.launchpad.net/watcher/+bug/2122347 (No CORS support) (dviroel, 12:34:22)
    2. https://review.opendev.org/c/openstack/watcher/+/960044 (dviroel, 12:39:36)
    3. https://b56ae66d8d1228f47a8b-8be9667f5530aa8ec0c6e8c86da1b76d.ssl.cf1.rackcdn.com/openstack/f7310413ea7642ef81922e59abaece31/controller/logs/local_conf.txt (sean-k-mooney, 12:42:04)
    4. https://bugs.launchpad.net/watcher/+bug/2122353 (links in response contain wrong protocol when standalone api...) (dviroel, 12:43:41)
    5. https://review.opendev.org/c/openstack/watcher/+/960157 (dviroel, 12:46:07)
    6. https://bugs.launchpad.net/watcher/+bug/2122350 (x-openstack-request-id header is not included in response headers) (dviroel, 12:48:59)
    7. https://review.opendev.org/c/openstack/watcher/+/960154 (dviroel, 12:49:23)
    8. https://blueprints.launchpad.net/watcher/+spec/instance-live-migration-timeout (dviroel, 12:55:55)


Meeting ended at 13:04:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dviroel (112)
  2. sean-k-mooney (112)
  3. opendevmeet (3)
  4. opendevreview (3)
  5. rlandy (2)
  6. morenod (1)


Generated by MeetBot 0.1.4.