#openstack-watcher: watcher

Meeting started by dviroel at 12:01:22 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L28 (Meeting agenda) (dviroel, 12:02:59)

  1. Announcements (dviroel, 12:03:40)
    1. https://lists.openstack.org/archives/list/openstack-announce@lists.openstack.org/thread/7ANVEGX7NMVJ7A6ROGCPGXGC7NWQ4UBT/ (dviroel, 12:04:12)

  2. PTG schedule for Watcher (dviroel, 12:06:49)
    1. AGREED: watcher ptg schedule to be booked: Tuesday, Wednesday and Thurdsays, at 13 UTC, 14 UTC, 15 UTC (dviroel, 12:12:29)
    2. https://etherpad.opendev.org/p/watcher-2026.1-ptg (dviroel, 12:12:53)
    3. ACTION: dviroel to book pts slot for watcher (dviroel, 12:14:10)

  3. Unused code to handle Active/Active decisio-engine services (dviroel, 12:14:45)
    1. https://github.com/openstack/nova/commit/e98393c5c26743ec4c862af3e1a4beaa7f2d174b (sean-k-mooney, 12:23:03)

  4. what about testing the end-to-end strategy execution as unit tests? (dviroel, 12:32:49)
    1. https://review.opendev.org/c/openstack/watcher/+/962784 (amoralej, 12:33:19)
    2. https://review.opendev.org/c/openstack/watcher/+/962784/1/watcher/tests/decision_engine/model/gnocchi_metrics.py (amoralej, 12:46:57)
    3. https://review.opendev.org/q/project:openstack/watcher+branch:stable/2025.2+is:open (dviroel, 12:53:29)
    4. https://review.opendev.org/q/project:openstack/watcher-tempest-plugin+status:open (dviroel, 12:57:21)
    5. https://review.opendev.org/q/topic:%22organize_tests%22 (dviroel, 12:57:47)


Meeting ended at 13:05:06 UTC (full logs).

Action items

  1. dviroel to book pts slot for watcher


Action items, by person

  1. dviroel
    1. dviroel to book pts slot for watcher


People present (lines said)

  1. dviroel (90)
  2. sean-k-mooney (87)
  3. amoralej (72)
  4. jgilaber (9)
  5. opendevmeet (4)
  6. morenod (2)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.