12:00:58 <rlandy> #startmeeting watcher bug triage 21 January 2025
12:00:58 <opendevmeet> Meeting started Tue Jan 21 12:00:58 2025 UTC and is due to finish in 60 minutes.  The chair is rlandy. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:58 <opendevmeet> The meeting name has been set to 'watcher_bug_triage_21_january_2025'
12:01:08 <rlandy> who's around?
12:01:56 <jgilaber> o/
12:01:59 <marios> \o
12:02:53 <mtembo_> Hi. please share the gmeet link with me. Thank you
12:03:00 <chandankumar> \o
12:03:12 <marios> https://meet.google.com/drk-bgbx-uyz
12:03:15 <marios> mtembo_: ^
12:03:20 <marios> (also on the etherpad linked above)
12:03:48 <mtembo_> thank you
12:05:36 <rlandy> we are ordering the triage newest to oldest per this https://bugs.launchpad.net/watcher/+bugs?orderby=-datecreated&start=0
12:05:41 <rlandy> #link https://bugs.launchpad.net/watcher/+bugs?orderby=-datecreated&start=0
12:05:55 <rlandy> starting with ...
12:05:59 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2095176
12:09:37 <rlandy> install guide: https://docs.openstack.org/watcher/latest/install/index.html
12:16:45 <rlandy> #action - checked install guide - marked invalid per apache config
12:16:58 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2093193
12:19:28 <rlandy> #action valid bug - comment added
12:19:43 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2089384
12:20:29 <rlandy> #action none - already triaged
12:22:20 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2088118
12:24:13 <rlandy> #action none - waiting on response from cinder
12:24:26 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2086711
12:26:28 <rlandy> #action none at the moment 0 only impacts reporting. This should be fixed later
12:27:06 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2086710
12:27:12 <rlandy> #action - already in progress
12:27:39 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2073821
12:30:05 <marios> rlandy: check there https://22966b2edd18bcd0b956-4f7696dafa157f413d6aea8874eac9e4.ssl.cf5.rackcdn.com/938893/9/check/openstack-tox-py312/2b9bce1/testr_results.html
12:33:12 <rlandy> #action fixed
12:33:29 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/2067815
12:36:57 <rlandy> #action - marking fixed in later release (logged in Caracal)
12:37:11 <rlandy> https://review.opendev.org/c/openstack/watcher/+/918500
12:37:29 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1988981
12:40:10 <rlandy> #action - potentially valid - need to verify if this is still valid
12:41:47 <rlandy> #topic: dashboard bugs https://bugs.launchpad.net/watcher-dashboard/+bugs?orderby=-datecreated&start=0
12:43:10 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/2086627
12:43:44 <rlandy> #action already in progress  - awaiting merge of patch https://review.opendev.org/c/openstack/watcher-dashboard/+/935043/
12:44:02 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/2039226
12:46:26 <rlandy> #action fix released
12:46:41 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/2028140
12:47:22 <rlandy> #action in progress - waiting on merge https://review.opendev.org/c/openstack/watcher-dashboard/+/888912
12:47:48 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/2002591
12:49:27 <rlandy> #action - possible close out - will try to reproduce
12:50:53 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1831525
12:51:11 <rlandy> #action fix released
12:51:25 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1686265
12:52:01 <rlandy> #fix released
12:52:11 <rlandy> #action fix released
12:52:39 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1681818
12:52:53 <rlandy> #ction: fix released
12:53:11 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1681794
12:54:11 <rlandy> #action opinion wishlist
12:54:34 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1669811
12:56:43 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1669809
12:56:56 <rlandy> #link https://bugs.launchpad.net/watcher-dashboard/+bug/1669806
12:57:06 <rlandy> all to add unit tests
12:58:55 <rlandy> thank you for attendance
13:00:57 <rlandy> #action schedule one more meeting next week- afterwards on the regular Thursday IRC meeting
13:01:09 <rlandy> #endmeeting