12:04:09 <rlandy> #startmeeting Watcher Bug Triage 28 January 2025
12:04:09 <opendevmeet> Meeting started Tue Jan 28 12:04:09 2025 UTC and is due to finish in 60 minutes.  The chair is rlandy. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:04:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:04:09 <opendevmeet> The meeting name has been set to 'watcher_bug_triage_28_january_2025'
12:04:14 <rlandy> who is around?
12:04:33 <rlandy> Bug lists:
12:04:33 <rlandy> watcher:  https://bugs.launchpad.net/watcher
12:04:33 <rlandy> watcher-dashboard: https://bugs.launchpad.net/watcher-dashboard (already triaged)
12:04:33 <rlandy> python-watcherclient: https://bugs.launchpad.net/python-watcherclient
12:04:33 <rlandy> watcher-tempest-plugin https://bugs.launchpad.net/watcher-tempest-plugin
12:05:07 <marios> o/
12:05:12 <dviroel> o/
12:05:42 <rlandy> starting with the client
12:05:47 <rlandy> #link https://bugs.launchpad.net/python-watcherclient
12:06:06 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1545007
12:09:23 <rlandy> will come back to this
12:09:35 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1622490
12:14:22 <rlandy> #action fix mentioned in bug - marked fix released.
12:14:33 <rlandy> going back to :
12:14:38 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1545007
12:15:29 <rlandy> #action marking as fix released with notes in bug
12:15:43 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1766854
12:26:26 <rlandy> #action moved to wishlist
12:27:17 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1628801
12:30:59 <rlandy> #action: This was refactored - marking fix released
12:31:42 <rlandy> #link https://bugs.launchpad.net/python-watcherclient/+bug/1765640
12:35:11 <rlandy> #action marked fix released. Client. Watcher bug is invalid
12:36:42 <rlandy> moving to https://bugs.launchpad.net/watcher
12:37:05 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1914890
12:40:07 <rlandy> #action marked fix released.
12:40:22 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1898660
12:41:49 <rlandy> #action marked fix released
12:42:05 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1882049
12:42:50 <rlandy> #action fix released
12:43:07 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1881920
12:43:40 <rlandy> #action fix released
12:44:02 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1877956
12:46:22 <rlandy> #action marked needs re-triage ... we will need to confirm if this is still an issue
12:46:56 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1872649
12:52:27 <rlandy> #action - will be updating in background
12:52:45 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1871748
12:52:51 <opendevreview> chandan kumar proposed openstack/watcher master: Add watcher-no-datasource-tempest job  https://review.opendev.org/c/openstack/watcher/+/939702
12:53:30 <rlandy> #action fix released
12:53:47 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1871342
12:57:39 <rlandy> #action legitimate bug - does require fix - fix is easy to find
12:58:51 <rlandy> calling it there
12:59:06 <marios> thank you rlandy++
12:59:15 <rlandy> thank you for attending
12:59:25 <rlandy> #endmeeting