12:00:59 <rlandy> #startmeeting Watcher Bug Triage - 2025-01-14
12:00:59 <opendevmeet> Meeting started Tue Jan 14 12:00:59 2025 UTC and is due to finish in 60 minutes.  The chair is rlandy. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:59 <opendevmeet> The meeting name has been set to 'watcher_bug_triage___2025_01_14'
12:01:12 <rlandy> who's around?
12:01:18 <marios> \O
12:01:24 <jgilaber> o/
12:01:32 <amoralej> o/
12:02:44 <chandankumar> o/
12:03:10 <dviroel> o/
12:03:38 <rlandy> let's start with the bug lists for today. we'll start with the Watcher bug list and see how we progress.
12:04:56 <sean-k-mooney> o/
12:05:57 <rlandy> we're starting with the watcher bugs ... with the order sorted by age:
12:06:06 <rlandy> https://bugs.launchpad.net/watcher/+bugs?orderby=-datecreated&start=0
12:06:25 <rlandy> each bug discussion will start but posting the link.
12:07:14 <rlandy> note critical will be used if it's blocking other patches
12:09:55 <rlandy> reviewing the tags that can be set atm
12:11:50 <opendevreview> Malinga Tembo proposed openstack/watcher-tempest-plugin master: Add new config option  https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/938136
12:12:00 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1659259
12:16:47 <rlandy> #action - set to won't fix.
12:17:05 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1659556
12:22:20 <rlandy> #action marked as needs-re-triage
12:26:03 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1664972
12:31:09 <rlandy> #action - marked as triaged - agree we do need watcher-dashboard tests
12:31:25 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1710535
12:38:43 <rlandy> #action - look if possible to add a known issue doc note - ahead of a full fix
12:41:19 <opendevreview> chandan kumar proposed openstack/watcher-tempest-plugin master: [WIP] prometheus datasource tempest testing  https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/938650
12:42:31 <sean-k-mooney> https://blueprints.launchpad.net/watcher/+spec/soft-delete-goals
12:45:53 <rlandy> #action marked as incomplete
12:48:14 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1716965
12:48:46 <rlandy> #action: marked fix released
12:49:11 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1720292
12:51:14 <rlandy> #action marked as invalid - install guide rewritten
12:53:26 <rlandy> #link https://bugs.launchpad.net/watcher/+bug/1733788
12:53:37 <rlandy> #action removed assigned person. leaving as is
12:57:45 <rlandy> triaged ...
12:57:50 <rlandy> #link https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2094783
12:58:08 <rlandy> we will continue this meeting same time next week
12:58:32 <rlandy> further bug triage will be discussed at Thursday's regular IRC meeting
12:58:38 <rlandy> thank you for attending
12:58:43 <rlandy> #endmeeting