#openstack-watcher: Watcher IRC Meeting - July 17, 2025

Meeting started by rlandy at 12:00:37 UTC (full logs).

Meeting summary

  1. : (chandan|not around today): Move workload_balance_strategy_cpu|ram tests to exclude list to unblock upstream watcher reviews (rlandy, 12:03:42)
    1. : https://launchpad.net/bugs/2116875 (rlandy, 12:03:56)
    2. ACTION: rlandy to contact chandankumar to review above suggestions while morenod finishes real fix (rlandy, 12:11:18)

  2. : (dviroel) Eventlet Removal (rlandy, 12:16:46)
    1. https://etherpad.opendev.org/p/watcher-eventlet-removal (dviroel, 12:17:04)
    2. https://review.opendev.org/c/openstack/watcher/+/955097 (dviroel, 12:20:58)
    3. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/954264 (dviroel, 12:28:13)
    4. https://review.opendev.org/c/openstack/watcher/+/952257 (dviroel, 12:32:08)
    5. https://review.opendev.org/c/openstack/watcher/+/954364 (dviroel, 12:33:34)
    6. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1f5/openstack/1f55b6937c9b47a9afb510b960ef12ea/testr_results.html (dviroel, 12:35:35)

  3. : Bug Triage (rlandy, 12:48:46)
    1. : https://bugs.launchpad.net/watcher/+bugs (rlandy, 12:49:31)
    2. https://bugs.launchpad.net/watcher/+bugs?orderby=status&start=0 (rlandy, 12:50:11)
    3. https://bugs.launchpad.net/watcher/+bug/1837400 (rlandy, 12:50:27)
    4. https://bugs.launchpad.net/watcher/+bug/1877956 (bug about canceling action plans) (rlandy, 12:52:24)
    5. https://opendev.org/openstack/service-types-authority/src/branch/master/service-types.yaml#L31-L34 (sean-k-mooney, 13:03:12)


Meeting ended at 13:09:43 UTC (full logs).

Action items

  1. rlandy to contact chandankumar to review above suggestions while morenod finishes real fix


Action items, by person

  1. morenod
    1. rlandy to contact chandankumar to review above suggestions while morenod finishes real fix
  2. rlandy
    1. rlandy to contact chandankumar to review above suggestions while morenod finishes real fix


People present (lines said)

  1. sean-k-mooney (115)
  2. dviroel (75)
  3. rlandy (43)
  4. amoralej (7)
  5. morenod (7)
  6. opendevmeet (3)
  7. jgilaber (3)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.