#openstack-watcher: Watcher IRC meeting February 27, 2025

Meeting started by rlandy at 12:01:25 UTC (full logs).

Meeting summary

  1. Code freeze and RC (rlandy, 12:03:53)
  2. Reviews that need attention: (rlandy, 12:08:22)
    1. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/942308 (check for instances in the compute model) (dviroel, 12:09:25)
    2. https://review.opendev.org/c/openstack/watcher/+/942150 (Enable prometheus datasource in watcher-prometheus-integration job) (dviroel, 12:12:32)
    3. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/942141 (support for prometheus datasource in scenario tests) (dviroel, 12:14:00)
    4. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/942481 looks like the one that needs review attention (rlandy, 12:19:32)

  3. Bug triage (rlandy, 12:25:18)
    1. https://bugs.launchpad.net/watcher/+bug/2098984 (rlandy, 12:25:54)
    2. https://github.com/openstack/watcher/blob/7fcca0cc469b89957fd3821c72c3bb2d167a23ba/watcher/decision_engine/strategy/strategies/zone_migration.py#L528-L530 (rlandy, 12:27:42)
    3. ACTION: continue discussion at PTG (rlandy, 12:38:21)
    4. https://bugs.launchpad.net/watcher/+bug/1790129 (rlandy, 12:41:27)
    5. https://bugs.launchpad.net/watcher/+bug/1829075 (rlandy, 12:46:16)
    6. https://review.opendev.org/c/openstack/ceilometer/+/872332 (sean-k-mooney, 12:50:00)
    7. https://review.opendev.org/c/openstack/telemetry-tempest-plugin/+/872350 (sean-k-mooney, 12:50:10)
    8. https://bugs.launchpad.net/watcher/+bug/1828598 (rlandy, 12:51:54)
    9. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/658725 was proposed as a possible fix (jgilaber__, 12:53:09)
    10. https://bugs.launchpad.net/watcher/+bug/1807180 (rlandy, 12:56:05)

  4. Volunteers to chair March 6th meeting (rlandy, 12:58:12)


Meeting ended at 13:00:06 UTC (full logs).

Action items

  1. continue discussion at PTG


People present (lines said)

  1. rlandy (75)
  2. dviroel (53)
  3. sean-k-mooney (42)
  4. amoralej (13)
  5. jgilaber__ (5)
  6. opendevmeet (3)
  7. tkajinam (2)
  8. marios (1)


Generated by MeetBot 0.1.4.