#openstack-watcher: watcher meeting - 10-July-2025

Meeting started by amoralej at 12:01:33 UTC (full logs).

Meeting summary

  1. Eventlet Removal Updates (amoralej, 12:03:52)
    1. https://etherpad.opendev.org/p/watcher-eventlet-removal (amoralej, 12:04:05)
    2. https://review.opendev.org/c/openstack/watcher/+/952257 (amoralej, 12:04:15)
    3. https://review.opendev.org/c/openstack/watcher/+/952257/6/watcher/decision_engine/messaging/audit_endpoint.py (dviroel, 12:05:42)
    4. https://review.opendev.org/c/openstack/watcher/+/952499 (Merge decision engine services into a single one) (dviroel, 12:07:23)
    5. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/954264 (dviroel, 12:08:21)
    6. https://review.opendev.org/c/openstack/watcher/+/954364 (dviroel, 12:13:43)
    7. https://77b011d758712ead8b20-de6b79a0bbc85dd849a2bc7008d89fe0.ssl.cf2.rackcdn.com/openstack/a493d2d23f764b198bd434dbfe5451fd/testr_results.html (dviroel, 12:14:04)
    8. https://review.opendev.org/c/openstack/watcher/+/952499 (dviroel, 12:26:48)
    9. https://review.opendev.org/c/openstack/watcher/+/949641 (Move eventlet command scripts to a different dir) (dviroel, 12:27:52)

  2. bug triage (amoralej, 12:29:54)
    1. https://bugs.launchpad.net/watcher/+bug/2116304 (amoralej, 12:30:52)
    2. https://apscheduler.readthedocs.io/en/3.x/modules/triggers/cron.html will take care of triggering based on cron format (chandankumar, 12:37:08)
    3. https://linux.die.net/man/5/crontab (sean-k-mooney, 12:38:20)
    4. https://www.netiq.com/documentation/cloud-manager-2-5/ncm-reference/data/bexyssf.html (sean-k-mooney, 12:40:46)
    5. https://bugs.launchpad.net/watcher/+bug/2115058 (amoralej, 12:42:38)
    6. https://bugs.launchpad.net/watcher/+bug/2108855 (jgilaber, 12:43:11)
    7. https://bugs.launchpad.net/watcher/+bug/2108994 (jgilaber, 12:43:18)
    8. https://docs.openstack.org/api-ref/compute/#id291 (sean-k-mooney, 12:48:19)

  3. volunteers to chair next meeting (amoralej, 13:00:00)
    1. ACTION: rlandy will chair next week (amoralej, 13:00:35)


Meeting ended at 13:01:43 UTC (full logs).

Action items

  1. rlandy will chair next week


Action items, by person

  1. rlandy
    1. rlandy will chair next week


People present (lines said)

  1. amoralej (72)
  2. dviroel (56)
  3. sean-k-mooney (52)
  4. jgilaber (8)
  5. chandankumar (4)
  6. opendevmeet (3)
  7. rlandy (2)


Generated by MeetBot 0.1.4.