#openstack-watcher: Watcher meeting - 2025-01-09

Meeting started by amoralej at 12:01:19 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting meeting agenda (amoralej, 12:02:12)

  1. (marios) let's revisit the backports discussion prompted by https://review.opendev.org/c/openstack/watcher/+/937823/comment/eb0827ce_db971940/ (amoralej, 12:03:21)
    1. https://releases.openstack.org/epoxy/schedule.html (amoralej, 12:08:16)
    2. https://review.opendev.org/c/openstack/watcher/+/938429 specificaly is the one that shoudl wait (sean-k-mooney, 12:14:16)
    3. https://github.com/openstack/requirements/blob/stable/2024.1/upper-constraints.txt#L600 (amoralej, 12:21:12)

  2. (amoralej) call for a triage session to triage existing bugs in launchpad (amoralej, 12:23:27)
    1. https://bugs.launchpad.net/watcher (amoralej, 12:24:13)
    2. https://bugs.launchpad.net/watcher-dashboard (amoralej, 12:27:03)
    3. AGREED: we will have a Watcher triage session on tuesday 14th at 12:00 UTC (amoralej, 12:33:27)
    4. AGREED: google meet + irc will be use for coordination (amoralej, 12:36:27)

  3. (marios): update on prometheus datasource https://review.opendev.org/c/openstack/watcher/+/934423 (amoralej, 12:43:36)
  4. (hemanth): noisy neighbour strategy not working as cpu_l3_cache metric is not collected (amoralej, 12:51:28)
    1. https://bugs.launchpad.net/ceilometer/+bug/2081128 (amoralej, 12:51:32)


Meeting ended at 13:01:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. amoralej (68)
  2. sean-k-mooney (64)
  3. marios (35)
  4. jneo8 (10)
  5. hemanth (8)
  6. rlandy (6)
  7. opendevmeet (3)
  8. jgilaber (2)
  9. opendevreview (2)
  10. chandankumar (1)
  11. dviroel (1)


Generated by MeetBot 0.1.4.