#openstack-watcher: Watcher meeting - 2025-01-16

Meeting started by amoralej at 12:03:21 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting meeting agenda (amoralej, 12:04:46)

  1. (rlandy): with Martin Kopec changing roles, we will need to new cores for watcher-tempest-plugin (amoralej, 12:05:11)
    1. https://review.opendev.org/admin/groups/09a91d8e24af9ce44b80062c4851a1d2fa3d4d14 watcher-tempest-core gerrit group (marios, 12:09:12)
    2. https://review.opendev.org/admin/groups/09a91d8e24af9ce44b80062c4851a1d2fa3d4d14,members watcher-tempest-core members (marios, 12:09:44)
    3. AGREED: we will do a review of core membership the first week of febuary (amoralej, 12:12:09)

  2. (marios): update on prometheus datasource (amoralej, 12:14:47)
    1. https://review.opendev.org/c/openstack/watcher/+/934423 (amoralej, 12:14:59)
    2. planning to merge https://review.opendev.org/c/openstack/watcher/+/934423 by next friday 24 unless there are objections (marios, 12:20:27)

  3. (amoralej) add instance metrics into prometheus datasource (amoralej, 12:22:12)
    1. https://review.opendev.org/c/openstack/watcher/+/938893/ (amoralej, 12:22:25)

  4. (rlandy) reminder bug triage continuation on Tuesday, January 21, 2025 12pm UTC (gmeet and IRC as sent on the ML) (amoralej, 12:30:55)
    1. next bug triage session is on Tuesday, January 21, 2025 12pm UTC, details for anyone interested are in the mailing list (amoralej, 12:31:48)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/5KZUHLXUOGTBXMQ4HERO52XB7I5A3HXI/ (amoralej, 12:32:37)

  5. next chair (amoralej, 12:36:49)
    1. ACTION: marios will chair next meeting (amoralej, 12:38:30)

  6. open floor (amoralej, 12:38:35)
    1. https://bugs.launchpad.net/watcher/+bug/2086710 (sean-k-mooney, 12:40:13)
    2. https://github.com/eventlet/eventlet/pull/932 (sean-k-mooney, 12:41:02)
    3. https://github.com/eventlet/eventlet/issues/1014 (sean-k-mooney, 12:41:17)
    4. https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2090854 (sean-k-mooney, 12:42:09)


Meeting ended at 12:58:23 UTC (full logs).

Action items

  1. marios will chair next meeting


Action items, by person

  1. marios
    1. marios will chair next meeting


People present (lines said)

  1. sean-k-mooney (67)
  2. amoralej (57)
  3. marios (35)
  4. rlandy (12)
  5. opendevmeet (3)
  6. dviroel (3)
  7. jgilaber (1)


Generated by MeetBot 0.1.4.