#openstack-watcher: Watcher Meeting - 29 may 2025

Meeting started by rlandy at 12:01:26 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L58 (rlandy, 12:03:06)

  1. : (rlandy) Strategies marked [POC] "This is a proof of concept that is not meant to be used in production" (rlandy, 12:03:39)
    1. https://docs.openstack.org/watcher/latest/strategies/host_maintenance.html (rlandy, 12:04:17)
    2. : https://docs.openstack.org/watcher/latest/strategies/workload_balance.html (rlandy, 12:04:29)
    3. https://docs.openstack.org/watcher/latest/strategies/zone_migration.html (rlandy, 12:05:01)
    4. ACTION: rlandy to put up a review with a table (removed from other places in the doc) for review (rlandy, 12:15:12)

  2. (dviroel) Eventlet Removal (rlandy, 12:21:58)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/33EPOBRCGEKYUVDPFUZJZ2HENGDXVRE4/ (dviroel, 12:33:54)
    2. ACTION: dviroel to look at doc additions (rlandy, 12:36:49)

  3. (sean): just an fyi we are going to use https://etherpad.opendev.org/p/grian-ui-status to track/drive developemt of the grian-ui plugin (rlandy, 12:37:42)
  4. : (jgilaber) Updated zone migration strategy etherpad with what I think are the relevant use cases (rlandy, 12:48:52)
    1. https://etherpad.opendev.org/p/zone_migration_volume_migration_parameters (rlandy, 12:49:05)


Meeting ended at 13:08:20 UTC (full logs).

Action items

  1. rlandy to put up a review with a table (removed from other places in the doc) for review
  2. dviroel to look at doc additions


Action items, by person

  1. dviroel
    1. dviroel to look at doc additions
  2. rlandy
    1. rlandy to put up a review with a table (removed from other places in the doc) for review


People present (lines said)

  1. sean-k-mooney (87)
  2. rlandy (69)
  3. jgilaber (24)
  4. dviroel (23)
  5. chandankumar (18)
  6. amoralej (9)
  7. opendevmeet (3)
  8. amoralej_ (2)
  9. mtembo (2)


Generated by MeetBot 0.1.4.