14:03:33 <csatari> #startmeeting weekly_edge_computing_group_call
14:03:34 <openstack> Meeting started Tue Jul 10 14:03:33 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:37 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
14:03:49 <csatari> #topic roll call
14:05:17 <csatari> #topic Action Items
14:06:42 <csatari> #info Glance discussion started but needs some more info from Glance.
14:08:35 <csatari> #action Gerg0 to organize a meetging about Galnce on the edge with jokke_ and orher Glance esxpers
14:09:20 <csatari> #topic Berlin CFP
14:09:59 <csatari> #info ildikov would like to do a panel what Beth will not be able to moderate.
14:10:36 <csatari> #info We are looking for volunteers to moderate or participate.
14:13:19 <csatari> #action Beth to put on a placeholder and invite us to formulate the abstract.
14:13:27 <csatari> #topic Use cases
14:13:51 <csatari> #info Covered 2 use cases.
14:14:03 <csatari> #link http://eavesdrop.openstack.org/meetings/use_cases_subgroup_weekly_call/2018/use_cases_subgroup_weekly_call.2018-07-09-20.10.html
14:14:12 <csatari> #info Minutes ^^^
14:15:23 <csatari> #info We will synch with OPNFV Edge Project to make the use cases similar to theirs.
14:16:06 <csatari> #topic Glace
14:18:21 <csatari> #topic Dublin Edge notes
14:26:46 <csatari> #info For the small and the medium we should use the Dublin definitions
14:29:53 <csatari> #info We can use the large from the OPNFV definitions.
14:30:30 <csatari> #action Gerg0 to comment this to the OPNFV EC definitions.
14:31:34 <jokke_> I'll try to find time to go through the notes and provide feedback still
14:31:45 <jokke_> been just quite hands full recently
14:31:53 <esarault> Need to go off the audio, competiting meeting
14:33:43 <csatari> #topic Keystone
14:34:26 <csatari> #info Still looking for volunteers: https://etherpad.openstack.org/p/ECG_Keystone_Testing
14:40:13 <csatari> #info We should think about how to ensure that these tests are not running in non federated cases.
14:42:16 <csatari> #info StarlingX Synchronisation framework
14:42:22 <csatari> #topic StarlingX Synchronisation framework
14:42:45 <csatari> #link  https://www.dropbox.com/s/ihczi2f5odccn6f/SynchFramework-DC-StarlingX.pptx?dl=0
14:48:27 <csatari> jokke_: Thanks. Can you check the Glance related questions here: http://lists.openstack.org/pipermail/edge-computing/2018-July/000328.html ?
14:51:02 <csatari> #info Maybe can be plugged info a vanilla OpenStack, but we do not for sure. StarlingX is working on partitioning their projects to smaller, independent, decoupled parts.
15:02:39 <csatari> #endmeeting