14:03:28 <csatari> #startmeeting weekly_edge_computing_group_call
14:03:29 <openstack> Meeting started Tue Jul 17 14:03:28 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:33 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
14:03:42 <csatari> #topic Roll Call
14:04:12 <csatari> #info Gergely Csatari
14:04:15 <csatari> #link https://www.youtube.com/watch?v=h81Ojd3d2rY
14:07:11 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda
14:07:41 <csatari> #topic AIs - Glance Gerg0 to organize a meetging about Galnce on the edge with jokke_ and other Glance expers
14:08:58 <csatari> #info No answer from jokke_ let's ask Glance guys what do they thing about adding edge as a topic to the Glance weekly meeting.
14:09:23 <csatari> #topic AIs - Gerg0 to comment this to the OPNFV EC definitions.
14:11:18 <csatari> #link https://gerrit.opnfv.org/gerrit/#/c/59763/
14:11:25 <csatari> #info This is the review ^^^
14:13:35 <csatari> #info Yes, so I ended up to create a whole new review to merge the deployment scenarios.
14:15:37 <csatari> #topic AIs - Beth to put on a placeholder to the CFP page about an Edge Computing Group panel and invite us to formulate the abstract
14:17:02 <csatari> #info Panel was proposed.
14:23:21 <csatari> #topic Berlin Summit CFP
14:25:55 <csatari> #info Still there are some hours to submit edge talks.
14:26:04 <csatari> #link https://www.openstack.org/summit/berlin-2018/call-for-presentations/
14:28:01 <csatari> #topic Subgroups - Use Cases
14:28:11 <csatari> #info Meeting was skipped
14:28:21 <csatari> #info A new use case was added to the wiki
14:29:40 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases#Open_Caching_-_stream.2Fstore_data_at_the_edge
14:30:13 <csatari> #topic Dublin PTG Followup
14:30:33 <csatari> #info It was very low participation
14:31:22 <csatari> #link http://eavesdrop.openstack.org/meetings/review_of_dublin_edge_notes/2018/review_of_dublin_edge_notes.2018-07-12-14.02.html
14:31:30 <csatari> #topic Keystone
14:31:55 <csatari> #info There will be a meeting on Thursday to kickstart the testing work
14:35:30 <csatari> #topic AoB
14:37:02 <csatari> #action csatari to add info about the Kubernetes edge SIG to the Adjacent commnuities section of th ewiki
14:46:02 <csatari> #endmeeting