07:02:57 <csatari> #startmeeting weekly_edge_computing_group_call
07:02:57 <openstack> Meeting started Thu Aug  2 07:02:57 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:02:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:03:00 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
07:03:05 <csatari> #topic Roll Call
07:03:14 <csatari> #info Gergely Csatari (Nokia)
07:03:30 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group#Agenda
07:04:39 <csatari> #topic AIs - Ildiko to organize a meeting on Keystone Edge architectures
07:05:02 <csatari> #info Ongoing.
07:05:18 <csatari> #topic PTG planning
07:05:27 <csatari> #info Denver again. Yey!!!
07:06:00 <csatari> #info Edge Computing group have a room on Tuesday, the whole day.
07:07:53 <csatari> #link https://etherpad.openstack.org/p/EdgeComputingGroupPTG4
07:10:51 <csatari> #info Add yourself if you plan to attend or plan to attend remotely
07:11:37 <csatari> #info Topics are also collected on the etherpad.
07:15:23 <csatari> #topic Use cases
07:15:36 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases
07:16:53 <csatari> #info The meeting time is a bit inconvinient, so maybe we will switch to alternate meeting times
07:17:37 <csatari> #info Use case authors are needed.
07:19:56 <csatari> #action csatari Add the plan of the wikis to the UC wiki
07:24:14 <csatari> #topic Glance
07:24:21 <csatari> #link http://eavesdrop.openstack.org/meetings/edge_computing_group/2018/edge_computing_group.2018-08-01-16.01.html
07:24:30 <csatari> #info Meeting minutes ^^^^
07:26:03 <csatari> #topic Dublin workshop notes
07:26:15 <csatari> #link https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG
07:30:49 <csatari> #topic OPNFV
07:31:51 <csatari> #link https://gerrit.opnfv.org/gerrit/#/c/58959/
07:32:03 <csatari> #info Initial change set ^^^^
07:32:19 <csatari> #link https://gerrit.opnfv.org/gerrit/#/c/59763/
07:32:35 <csatari> #info Edge site deffinitions change set ^^^^
07:35:04 <csatari> #topic Keystone
07:35:25 <csatari> #info Testing etherpad https://etherpad.openstack.org/p/ECG_Keystone_Testing
07:39:09 <csatari> #link https://github.com/Unicon/shibboleth-idp-dockerized
07:40:29 <csatari> #info Questions: How to start Shibboleth and expose its ports? How to run containers with Tempest. -> Ask the infra team in IRC.
07:42:20 <csatari> #info Shibboleth and/or IdP experts are needed :)
07:45:31 <csatari> #topic ONS Europe demo by the OPNFV Edge Computing projects
07:46:15 <csatari> #info Ideas are colected in here: https://etherpad.openstack.org/p/ECG_Keystone_Testing
07:46:32 <csatari> #info There are open questions to the Keystone team.
08:13:07 <csatari> #topic Flavors
08:13:49 <csatari> #info We should start discussing with Nova guys about what to synchronise from Nova metadata and how to synchronise them.
08:16:05 <csatari> #info Is StartlingX synchronises them?
08:17:28 <csatari> #link https://www.dropbox.com/s/ihczi2f5odccn6f/SynchFramework-DC-StarlingX.pptx?dl=0#
08:18:24 <csatari> #info StarlingX synchronises these: keypairs,  flavors,  flavor  extra-specs,  flavor  access  control
08:19:09 <csatari> #endmeeting