15:01:19 <csatari> #startmeeting weekly_edge_computing_group_call
15:01:20 <openstack> Meeting started Tue Nov  6 15:01:19 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:23 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
15:01:24 <csatari> #topic Rol Call
15:01:32 <csatari> l
15:01:50 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group
15:04:15 <csatari> #topic Use cases subgroup
15:04:29 <csatari> #info We should think about cancelling nect monday
15:04:52 <csatari> #action Ildiko and Beth should figure out if we cancel the use cases meeting next monday
15:05:15 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases
15:08:44 <csatari> #topic User management and Keystone
15:09:22 <csatari> #link https://etherpad.openstack.org/p/keystone-shadow-mapping-athenz-delta
15:12:55 <csatari> #info Spec to enable predictable user id-s were submitted by Keystone.
15:16:43 <csatari> #link http://specs.openstack.org/openstack/keystone-specs/specs/keystone/stein/explicit-domains-ids.html
15:25:20 <csatari> #info There can be edge cloud infrastrucures without the need for federating Keystone. In these cases the synch framework of StarlingX could be usefull. For this reason StarlingX will have a spec to extend the synch framework with Keysotne metadata.
15:25:56 <csatari> #info Most probably there will be no one size fits all edge cloud infras.
15:26:00 <csatari> #link https://wiki.openstack.org/wiki/Keystone_edge_architectures
15:26:08 <csatari> #topic Glance
15:26:39 <csatari> #link https://blueprints.launchpad.net/glance/+spec/glance-caching-for-edge
15:26:53 <csatari> #info Greg will work on the spec for this blueprint.
15:28:56 <csatari> #link Jokkes contacts: https://github.com/openstack/governance/blob/master/reference/projects.yaml#L461
15:29:18 <csatari> #topic Summit preparation
15:29:55 <csatari> #link All forum sessions https://wiki.openstack.org/wiki/Forum/Berlin2018
15:33:19 <csatari> #link https://etherpad.openstack.org/p/BER-MVP-architecture-for-edge
15:33:54 <csatari> #info Greg, David and Gerg0 will participate on the Hackaton
15:35:15 <csatari> #link https://etherpad.openstack.org/p/Berlin_Hackathon
15:41:00 <csatari> #info Wednesday afternoon is covered with edge
15:45:09 <csatari> #link https://etherpad.openstack.org/p/BER-edge-use-cases-and-requirements
15:45:48 <csatari> #link Wed [1620 - 1700] - Ask Me Anything ... about StarlingX - https://etherpad.openstack.org/p/BER-ask-me-anything-about-starlingx
15:46:11 <csatari> #link Thu [1340 - 1420] Containerized Applications' Requirements on Kubernetes Cluster at the Edge - https://etherpad.openstack.org/p/BER-containerized-app-reqmts-on-kubernetes-at-edge
15:51:46 <csatari> #endmeeting