#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 15:00:55 UTC (full logs).

Meeting summary

  1. Roll call (csatari, 15:01:05)
    1. Gergely Csatari (csatari, 15:01:12)

  2. Forum sessions follow up (csatari, 15:04:16)
    1. ildikov plans to write up a summary of edge about the Summit (csatari, 15:04:52)
    2. Etherpad of the MVP session: https://etherpad.openstack.org/p/BER-MVP-architecture-for-edge (csatari, 15:06:59)
    3. We should link our MVP user stories to activities happening inGalnce and Keystone. (csatari, 15:07:42)
    4. We can use 1) A table in the wiki 2) A storyboard project 3) Tagging reviews and stories in a common way (csatari, 15:11:30)
    5. ACTION: ildikov to create a Storyboard project for ECG (csatari, 15:13:11)
    6. ACTION: we should ass the User Stories from the MVP Wiki to the storyboard. (csatari, 15:18:19)
    7. ACTION: Sebastian to add the "5G Service Delivery Platform over non-IP SDN-based Core" use case to the use cases wiki (csatari, 15:22:31)
    8. ACTION: csatari to mark the "Mobile service provider 5G/4G virtual RAN deployment and Edge Cloud B2B2X" use case as a priority one (csatari, 15:23:08)
    9. ACTION: csatari to give a try to map the Use Cases to the MVP architectures (csatari, 15:26:16)
    10. We are open to merge some of the Use Cases. As a start we were focusing more on capturing everything. (csatari, 15:27:46)
    11. We are considering to use something more advanced tool to store the Use Cases than mediawiki. (csatari, 15:36:26)
    12. We could also move the Use Cases to git and use Gerrit for commenting. (csatari, 15:38:04)
    13. At one point of time we could have voting on the importance of the use cases. (csatari, 15:42:01)
    14. ACTION: ildikov will go through on the Google docs and check if all info is captured in the any of the wikis (csatari, 15:45:33)
    15. ACTION: csatari to check the terms used here and synch it to the glossary (csatari, 15:46:57)
    16. ACTION: csatari to map the MVP user stories to the use cases (csatari, 15:47:46)
    17. The next phase of the MVP could be the addition of Ironic (csatari, 15:48:26)
    18. One definition of phases is here: https://wiki.openstack.org/w/index.php?title=OpenStack_Edge_Discussions_Dublin_PTG#Features_2 (csatari, 15:50:47)
    19. We should have a test scenario either in OPNFV os OpenStack which implements the MVP (csatari, 15:52:06)
    20. Lance from the keystone team will summarize the MVP features needed in Keystone. (csatari, 15:54:01)


Meeting ended at 16:03:25 UTC (full logs).

Action items

  1. ildikov to create a Storyboard project for ECG
  2. we should ass the User Stories from the MVP Wiki to the storyboard.
  3. Sebastian to add the "5G Service Delivery Platform over non-IP SDN-based Core" use case to the use cases wiki
  4. csatari to mark the "Mobile service provider 5G/4G virtual RAN deployment and Edge Cloud B2B2X" use case as a priority one
  5. csatari to give a try to map the Use Cases to the MVP architectures
  6. ildikov will go through on the Google docs and check if all info is captured in the any of the wikis
  7. csatari to check the terms used here and synch it to the glossary
  8. csatari to map the MVP user stories to the use cases


Action items, by person

  1. csatari
    1. csatari to mark the "Mobile service provider 5G/4G virtual RAN deployment and Edge Cloud B2B2X" use case as a priority one
    2. csatari to give a try to map the Use Cases to the MVP architectures
    3. csatari to check the terms used here and synch it to the glossary
    4. csatari to map the MVP user stories to the use cases
  2. UNASSIGNED
    1. ildikov to create a Storyboard project for ECG
    2. we should ass the User Stories from the MVP Wiki to the storyboard.
    3. Sebastian to add the "5G Service Delivery Platform over non-IP SDN-based Core" use case to the use cases wiki
    4. ildikov will go through on the Google docs and check if all info is captured in the any of the wikis


People present (lines said)

  1. csatari (26)
  2. openstack (3)


Generated by MeetBot 0.1.4.