15:02:33 <csatari> #startmeeting weekly_edge_computing_group_call
15:02:34 <openstack> Meeting started Tue Nov 27 15:02:33 2018 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:37 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
15:02:42 <csatari> #topic Roll Call
15:02:50 <csatari> #info Gergely Csatari
15:05:15 <csatari> #topic AI - Storyboard project for ECG
15:05:22 <csatari> #info ildikov started the process.
15:05:54 <csatari> #topic AI - go through on the Google docs and check if all info is captured in the any of the wikis
15:06:48 <csatari> #info ildikov added some lines of text based on the Google docs. The document is fully onthe wiki, but it structured to different wiki pages. No information is missing.
15:07:36 <csatari> #info We should add that the google doc is not maintained anymore and point to the wikis.
15:09:29 <csatari> #topic Keystone
15:10:01 <csatari> #info One topic what was discussed is to generalize the autoprovisioning feature of Keystone.
15:11:45 <csatari> #info There will be a specification about this. A mapping file would map from the IdP response of from an X509 certificate to Keystone "objects" to be created.
15:17:36 <csatari> #topic Use Cases updates
15:30:04 <csatari> #link https://wiki.openstack.org/wiki/Edge_Computing_Group/Use_Cases
15:30:41 <csatari> #info Priority and Suitable MVP architecture fields re added
15:31:09 <csatari> #action csatari to send a mail about the Suitable MVP architecture
15:41:24 <csatari> #action csatari Order the use cases based on the +1-received during the forum session.
15:48:37 <csatari> #action ildikov Mark the optional edge deployments in the architecture page (small edge in case of the Distributed CP scenario and the medium edge in case of the centralized CP case)
15:50:46 <csatari> #topic Mapping
15:51:29 <csatari> #action csatari map the user stories to the exact project requirements
15:52:59 <csatari> #info Scenarios are from the Whitepaper. We can remove them from the use cases page/
15:53:12 <csatari> #action csatari to remove the scenarios from the Use Cases page.
16:04:48 <csatari> #endmeeting