14:59:23 <csatari> #startmeeting weekly_edge_computing_group_call
14:59:24 <openstack> Meeting started Tue Jan  8 14:59:23 2019 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:28 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
15:00:03 <csatari> #topic Roll Call
15:00:18 <csatari> #info Gergely Csatari
15:03:46 <csatari> #topic ONAP dev event and OPNF Plugfest
15:04:14 <csatari> #info STX was installed on a OPNFV Pharos lab.
15:05:01 <csatari> #topic AI - Suitable MVP architectures of the Use Cases mail
15:05:43 <csatari> #info Mail sent to several lists. No response received. ildikov will resent them.
15:07:24 <csatari> #action ildikov to send a mail to Sebastian about the planned UC "5G Service Delivery Platform over non-IP SDN-based Core"
15:08:42 <csatari> #action csatari create pr-s to the edge glossary and send the link to the team.
15:08:48 <csatari> #topic CFP-s
15:09:10 <csatari> #info Denver Summit CFP is closing on January 23
15:09:11 <csatari> #info ONS North America CFP is closing on January 21
15:09:50 <csatari> #info ildikov will send a message out to the dl-s about the CFP-s
15:11:19 <csatari> #info No deadlines ot the Forums yet.
15:12:03 <csatari> #info PTG will follow the Summit
15:13:25 <csatari> #info We should have a dedicated time and place for ECG
15:14:34 <csatari> #info 1/2 day is good
15:17:03 <csatari> #topic Keystone
15:17:32 <csatari> #info Testing: I had some very small progress. Now I have an error received form the IdP
15:18:36 <csatari> #info Coleen rewrote the Keystone federation guide. csatari should check it.
15:18:49 <lbragstad> #link https://docs.openstack.org/keystone/latest/admin/federation/federated_identity.html
15:19:18 <cmurphy> there's still some outstanding changes for that
15:21:11 <csatari> #action David to invite Dimitry from Ironic to one of our meetings.
15:21:20 <csatari> Thanks lbragstad
15:21:39 <lbragstad> yeah - good point cmurphy
15:21:51 <csatari> #action csatari to send the Ironic L3 provisioning blueprint to the team
15:22:58 <csatari> #link The L3 spec on GH: https://github.com/openstack/ironic-specs/commit/f8816d0b3cad50ced8badd1dd5f8ac7d5f600bd7
15:24:37 <csatari> #link Kubernetes Edge SIG page https://github.com/kubernetes/community/blob/master/wg-iot-edge/README.md
15:35:45 <csatari> #topic STX Synchronization framework
15:36:04 <csatari> #info There will be code submitted next month
15:36:26 <csatari> #topic Glance edge work
15:36:39 <csatari> #link Spec is here https://review.openstack.org/#/c/619638/
15:38:49 <csatari> #info A PoC based on Pike was shared with the Glance team by Greg
15:39:23 <csatari> #topic Use cases mapping to MVP status check
15:41:15 <csatari> #link https://wiki.openstack.org/wiki/MappingOfUseCasesFeaturesRequirementsAndUserStories
15:41:32 <csatari> #info In case of any comments please add them to the wiki itself.
15:42:11 <csatari> #topic Agenda bashing
15:43:10 <csatari> #info We should keep Keysonte and Glance on the agenda, but maybe we should also add ironic.
15:43:29 <csatari> #info Maybe we should update the whitepaper.
15:46:42 <csatari> #info We should be able to build the MVP architecture in a lab.
15:50:09 <csatari> #link MVP 01 User Stories on Storyboard https://storyboard.openstack.org/#!/worklist/539
15:56:36 <csatari> #endmeeting