15:04:15 <csatari> #startmeeting weekly_edge_computing_group_call
15:04:15 <openstack> Meeting started Tue Feb 12 15:04:15 2019 UTC and is due to finish in 60 minutes.  The chair is csatari. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:19 <openstack> The meeting name has been set to 'weekly_edge_computing_group_call'
15:04:22 <csatari> #topic Roll Call
15:04:40 <csatari> #info Gergely Csatari
15:05:11 <csatari> #topic ETSI MEC presentation
15:05:22 <csatari> #info We will get the slides after the presentation.
15:07:34 <csatari> #info MEC = Multiaccess Edge Computing
15:08:22 <csatari> #info API-s are published as OpenAPI-s in https://forge.etsi.org/
15:41:17 <mbeierl> #info Mark Beierl
15:41:30 * mbeierl was here from the start, just forgot to pound in
15:41:34 <csatari> #topic Action items
15:41:53 <csatari> #action vsatari to create pr-s for the edge glossary and share them with the group.
15:42:06 <csatari> #topic Keystone federation testing
15:44:41 <csatari> #info What do we get form testing Keystone Sp with Shibboleth IdP compared to testing with Keystone Idp?
15:46:19 <csatari> #info K2K testing covers the same activity as testing with Shibboleth IdP
15:48:31 <csatari> #info Lets focus on the K2K patch: https://review.openstack.org/#/c/484121/
15:49:24 <csatari> #info ildikov and cmurphy will figure out in the Keystone meeting what is the status with the K2K patch.
15:52:19 <csatari> #info Keystone x509 issues:
15:52:19 <csatari> https://bugs.launchpad.net/keystone?field.searchtext=X509&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package=
15:52:26 <csatari> #topic Glance
15:54:05 <csatari> #info StarlingX synch famework is under rework to support full API based synchronisation.
15:56:25 <csatari> #topic Use cases
15:56:39 <csatari> #info StarlingX community needs use cases
15:56:56 <csatari> #info We will start the Use Cases calls.
15:57:31 <csatari> #info Every two weeks starting from 25 of February.
15:58:23 <csatari> #topic ONS
15:58:45 <csatari> #info Schedule will be online this week. They will notify speakers today.
15:59:02 <csatari> #info There is an unconference track with a wikipage for topics.
15:59:20 <csatari> #link https://wiki.lfnetworking.org/display/LN/Open+Networking+Summit+North+America+2019+-+Un-conference+Topic+Proposals
15:59:26 <csatari> #topic OIS
15:59:50 <csatari> #info Evaluation is ongoing. Decisions are announced next week.
16:01:23 <csatari> #endmeeting