#openstack-powervm: Weekly OpenStack driver meeting

Meeting started by efried at 12:59:30 UTC (full logs).

Meeting summary

  1. cinder/iSCSI testing efforts (efried, 12:59:56)
    1. AGREED: Get it working first. Then get it working right. (efried, 13:22:29)

  2. In-tree driver (efried, 13:28:06)
    1. ACTION: efried to poke mriedem about https://review.openstack.org/#/c/391288/ and https://review.openstack.org/#/c/409402/ (efried, 13:31:42)

  3. OOT driver (efried, 13:36:32)
    1. https://review.openstack.org/#/c/461147/ https://review.openstack.org/#/c/460331/ (efried, 13:37:55)
    2. https://review.openstack.org/#/c/460672/ (thorst, 13:40:58)
    3. ACTION: thorst +W https://review.openstack.org/461653 (efried, 13:46:24)

  4. CI (efried, 13:47:23)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116160.html (efried, 13:50:07)

  5. Open discussion (efried, 13:53:16)


Meeting ended at 13:56:10 UTC (full logs).

Action items

  1. efried to poke mriedem about https://review.openstack.org/#/c/391288/ and https://review.openstack.org/#/c/409402/
  2. thorst +W https://review.openstack.org/461653


Action items, by person

  1. efried
    1. efried to poke mriedem about https://review.openstack.org/#/c/391288/ and https://review.openstack.org/#/c/409402/
  2. openstack
    1. efried to poke mriedem about https://review.openstack.org/#/c/391288/ and https://review.openstack.org/#/c/409402/
    2. thorst +W https://review.openstack.org/461653
  3. thorst
    1. thorst +W https://review.openstack.org/461653


People present (lines said)

  1. efried (80)
  2. thorst (56)
  3. edmondsw (42)
  4. chhavi (17)
  5. esberglu_ (16)
  6. jay1_ (9)
  7. openstack (3)
  8. openstackgerrit (1)
  9. svenkat (1)


Generated by MeetBot 0.1.4.