#openstack-meeting-alt: Weekly Poppy Meeting

Meeting started by amitgandhinz at 18:59:55 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:06)
  2. last week tonight with amitgandhinz (amitgandhinz, 19:02:23)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-10-23-19.00.html (amitgandhinz, 19:02:41)

  3. blueprints (amitgandhinz, 19:03:42)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:03:51)
    2. https://review.openstack.org/#/c/129674/ (amitgandhinz, 19:07:31)

  4. bugs (amitgandhinz, 19:11:42)
    1. https://bugs.launchpad.net/poppy (amitgandhinz, 19:11:53)
    2. https://bugs.launchpad.net/poppy/+bug/1386141 (amitgandhinz, 19:14:42)

  5. Paris (amitgandhinz, 19:18:21)
    1. https://etherpad.openstack.org/p/poppy-design-session-paris (amitgandhinz, 19:18:40)

  6. open discussion (amitgandhinz, 19:29:03)
    1. https://review.openstack.org/#/c/129674/7/poppy/manager/default/service_async_workers/purge_service_worker.py (tonytan4ever, 19:29:59)
    2. http://en.wikipedia.org/wiki/Server_Name_Indication (amitgandhinz, 19:30:28)
    3. http://aws.amazon.com/cloudfront/custom-ssl-domains/ (amitgandhinz, 19:31:09)
    4. https://www.cloudflare.com/keyless-ssl (obulpathi, 19:31:21)
    5. ACTION: megan_w_ to start investigation SNI and Keyless SSL (amitgandhinz, 19:36:57)
    6. AGREED: purge all requires a ?all=True parameter instead of ?url=blank (amitgandhinz, 19:43:20)


Meeting ended at 19:47:28 UTC (full logs).

Action items

  1. megan_w_ to start investigation SNI and Keyless SSL


Action items, by person

  1. megan_w_
    1. megan_w_ to start investigation SNI and Keyless SSL


People present (lines said)

  1. amitgandhinz (125)
  2. megan_w_ (34)
  3. obulpathi (34)
  4. malini (33)
  5. tonytan4ever (24)
  6. catherin_ (5)
  7. uvirtbot (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.