#openstack-meeting-alt: Weekly Poppy Meeting

Meeting started by amitgandhinz at 19:00:31 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:41)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:03:29)

  2. Review Last Week (amitgandhinz, 19:03:46)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-11-20-19.00.html (amitgandhinz, 19:03:49)

  3. Update on Kilo-1 (amitgandhinz, 19:07:14)
    1. https://launchpad.net/poppy/+milestone/kilo-1 (amitgandhinz, 19:07:19)
    2. https://review.openstack.org/#/c/138449/ (amitgandhinz, 19:08:57)

  4. bugs (amitgandhinz, 19:13:08)
    1. https://bugs.launchpad.net/bugs/1392578 (amitgandhinz, 19:13:36)
    2. https://bugs.launchpad.net/poppy/+bug/1392568 (amitgandhinz, 19:15:29)
    3. https://bugs.launchpad.net/poppy/+bug/1393558 (amitgandhinz, 19:17:02)
    4. https://launchpad.net/poppy/+milestone/kilo-2 (amitgandhinz, 19:21:41)
    5. http://lists.openstack.org/pipermail/openstack-tc/2013-December/000432.html (amitgandhinz, 19:26:27)
    6. ACTION: amitgandhinz to set up a design discussion on the Message Queue Driver (amitgandhinz, 19:28:31)
    7. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (amitgandhinz, 19:31:58)

  5. new items (amitgandhinz, 19:34:08)
  6. open discussion (amitgandhinz, 19:34:36)


Meeting ended at 19:45:14 UTC (full logs).

Action items

  1. amitgandhinz to set up a design discussion on the Message Queue Driver


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to set up a design discussion on the Message Queue Driver


People present (lines said)

  1. amitgandhinz (116)
  2. miqui__ (38)
  3. obulpathi (24)
  4. tonytan4ever (21)
  5. ycombinator_ (4)
  6. cpowell (4)
  7. uvirtbot (3)
  8. megan_w_ (3)
  9. openstack (3)
  10. edward-fastly (1)
  11. guimarin (1)
  12. catherineR (1)


Generated by MeetBot 0.1.4.