20:08:38 <spotz> #startmeeting women_of_openstack
20:08:39 <openstack> Meeting started Mon Jan 22 20:08:38 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:08:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:08:43 <openstack> The meeting name has been set to 'women_of_openstack'
20:08:44 <spotz> #topic rollcall
20:08:51 * ekhugen_alt_ waves
20:08:59 <SWDevAngel__> ?me waves
20:09:08 <PagliaccisCloud> o/
20:09:08 <spotz> And foor those needing the agenda
20:09:11 <spotz> #link https://etherpad.openstack.org/p/WOS_Agenda_Tracker
20:09:15 * SWDevAngel__ waves (and learns how to type)
20:09:31 <spotz> I apologize for an extra o's I have an appoointment at the Apple store:)
20:10:05 <ekhugen_alt_> shouldn’t that be “stoore” spotz?
20:10:13 <ekhugen_alt_> :-p
20:10:27 <spotz> ekhugen_alt_: It comes and goes... like if I type oopoenstack
20:10:46 * SWDevAngel__ Kee hee
20:10:50 <spotz> I used to have an issue with the 7 key as well but that one now works
20:10:50 <ekhugen_alt_> fair enough, I hope they figure it out!
20:11:11 <spotz> #topic Initiatives
20:11:24 <spotz> #link https://wiki.openstack.org/wiki/Women_of_OpenStack
20:12:01 <spotz> For those that have never been to our wiki page that's the link and ouor first topic. If you are not on the ping list or listed on the page please feel free to add yourself
20:13:16 <spotz> So oddly enough 2 years later we're headed back to Vancouver and I just wanted to touch base on where we are with these initiatives. Do folks feel we've met any of them and should we start thinking of new ones
20:14:17 <ekhugen_alt_> I think we’ve made a lot of progress on #5
20:14:26 <ekhugen_alt_> and #7
20:15:16 <spotz> And #6 as well as we're on the channel and have the mentoring
20:16:06 <spotz> I don't think we've done much in #1 for PTLs but there's travel support and mentoring to touch on the other part of that initiative
20:16:49 <SWDevAngel__> I'd love to see more women run for the elected board positions, AND ambassadors.
20:16:59 <SWDevAngel__> The US is the only country with women Ambassadors
20:17:14 <SWDevAngel__> And it's just me and Shilla
20:17:27 <SWDevAngel__> (and that JUST happened in the past 15 months
20:17:39 <spotz> SWDevAngel__: So what can we do there? I knoow there's the Ambassador page but is there a list ofo what you do anywhere?
20:17:45 <ShillaSaebi> I agree! Theres a great opportunity with the UC election around the corner
20:17:54 <spotz> ShillaSaebi: :)
20:18:13 <SWDevAngel__> Yes, Sonja set all that up I believe.
20:19:02 <spotz> SWDevAngel__: Ok can we get that out to the woo list, encourage anyone interested to then reach out to you and ShillaSaebi?
20:19:04 <SWDevAngel__> But the best way is to recruit. I'll raise it during out first Ambassador meeting of 2018 and encourage the other geos to recruit more women Ambassadors.
20:19:47 <SWDevAngel__> Actually they would reach out to Sonja I think. But we're trying to streamline the process. We talked about it in our last meeting and raised some things with the Foundation. Let me get back to you on that one after the next meeting.
20:20:06 <spotz> SWDevAngel__: Was more thinking to ask more questiooons to decide if it's for them
20:21:33 <spotz> My guess is folks don't know you do and once they do know might still have questioons
20:21:42 <spotz> know *what* you doo...
20:21:46 <SWDevAngel__> @spotz yes, I understand. But at the moment we're getting inundated with a lot of requests, so we're trying to automate as much as possible. And since there's  already a process that Sonja put together, let's use it. :)
20:22:01 <spotz> Ok
20:23:01 <Angeh> Sorry please do the problem is more ambasadors and the solution is??
20:23:20 <SWDevAngel__> But of course if someone is really eager, we want to encourage that. So yes, we are always happy to field questions. I think Sonja Ramza is still the best starting point though.  Especially globally. She can find the best person to direct the question to.
20:23:40 <spotz> Angeh: Problem is there's not enough Ambassadors and we'd like to see moroe women
20:24:05 <Angeh> Oh ok. Female ambassadors
20:24:06 <diablo_rojo_phon> At least there are two women on the TC now :)
20:24:15 <SWDevAngel__> Yaaaay! :)
20:24:21 <Angeh> :-)
20:24:27 <diablo_rojo_phon> Angeh: yep, more women in leadership roles is the desire.
20:25:04 <spotz> Hoopefully we'll have atleast 1 on the UC after the elections which nominatioons will open oon Monday
20:25:15 <Angeh> Ok.:-)
20:26:22 <ShillaSaebi> yes!
20:26:36 <diablo_rojo_phon> ShillaSaebi: going to try to stay on the UC?
20:26:53 <spotz> Now an idea amrith had that diablo_rojo_phon and I liked is having a speech karaoke type event hopefully in Vancouver to give folks a chance to talk in front of a crowd. I think it's going to be informal, vs a sessioon
20:26:54 <SWDevAngel__> +1 #VoteForShilla
20:27:02 <ShillaSaebi> I just volunteered as an election official. Was hoping that @spotz will run this time around!
20:27:19 <SWDevAngel__> +1 #VoteForAmy!
20:27:26 <ShillaSaebi> yes +1 totally
20:27:36 <SWDevAngel__> Can you BOTH run? :)
20:27:54 <ShillaSaebi> hah now that I am an election official, I won't be able to. But I think the more the merrier
20:28:10 <ShillaSaebi> love to see diversity on the UC
20:28:27 <spotz> Yeah last time I was an official thinking ShillaSaebi was re-running
20:28:50 <SWDevAngel__> Maybe Rocky should run. Do you know if she's planning on it?
20:29:05 <ShillaSaebi> Im not sure but I don't think it will hurt to reach out :D
20:29:32 <SWDevAngel__> Okay, I'll ping her, and gently nudge the suggestion...
20:30:07 <spotz> I think this time around it's 2 slots, it'd be nice of women got both
20:30:27 <ekhugen_alt_> that would be awesome :-)
20:30:47 <Angeh> Yes:-)
20:31:40 <spotz> So overall I think we're at least partially meeting these initiatives. Are there any new ones any one would like to suggest? I want to try to keep us moving:)
20:31:58 <diablo_rojo_phon> Should take off the ones we have accomplished.
20:32:35 <SWDevAngel__> Okay, I didn't see Rocky on IRC so I pinged her on Twitter.
20:32:52 <spotz> diablo_rojo_phon: I think some might be on-gooiong efforts like getting moore leaders, but 7 I think could come ooff for sure
20:33:24 <ekhugen_alt_> +1
20:34:34 <SWDevAngel__> Just out of curiosity, do these initiatives have metrics associated? As in numbers? For instance, #2... what percentage are we at now? What is our goal for 2018?
20:34:35 <ShillaSaebi> +1
20:34:44 <spotz> I'll make a new section call accomplished and where the current one is call ongoiong. Any new ones we come up with we can make a new section if everyone is cool with that
20:35:08 <SWDevAngel__> Maybe a column for metrics or showing progress?
20:35:28 <SWDevAngel__> If there's a way to measure these, that is
20:35:43 <diablo_rojo_phon> I don't think we need to keep track of one's we really need to keep ones that we've done.
20:35:50 <diablo_rojo_phon> The wiki is already super cluttered.
20:36:06 <diablo_rojo_phon> Just my opinion :)
20:36:23 <spotz> SWDevAngel__: there are surveys and such like how many women, but it could need to be a percentage as overall numbers of active members changes
20:36:40 <Angeh> +1 @diablo_rojo_phon
20:36:58 <SWDevAngel__> It'd be nice to know if we're trending in the right direction though. For these initiatives. Or even what the goal is, other than "more"
20:37:13 <ekhugen_alt_> maybe we could just reword the ones we want to keep in such a way that they show the way it is today and how we want it to be.  Like (making up numbers) #5 could be In 2017 events we had 20% women speakers/panelists and for 2018 events we want to aim for 25%.
20:37:29 <diablo_rojo_phon> We should split that info out elsewhere I think.
20:37:39 <SWDevAngel__> but yes, Emily, that's what I mean
20:37:48 <diablo_rojo_phon> We could track progress in storyboard.
20:38:05 <spotz> Yeah there's a lot oof really old stuff there. Maybe a total redo of the page is in order?
20:38:13 <diablo_rojo_phon> They are planning on using it for the release goals anyway.
20:38:16 <spotz> diablo_rojo_phon: heheh
20:38:27 <ekhugen_alt_> +1 for using storyboard
20:38:38 <diablo_rojo_phon> spotz: yeah Anne and I have that as a to-do on our next workday.
20:39:13 <spotz> #action diablo_rojo and annabellaB to redo wiki page:)
20:39:36 <spotz> I'll leave adding the podcast sectioon to yoou guys then as well
20:39:59 <diablo_rojo_phon> We already did that.
20:39:59 <spotz> Ok let's moove on to the next topic
20:40:12 <spotz> #topic Mentoring Update
20:40:15 <spotz> Oh cool
20:40:35 <spotz> ekhugen_alt_ or diablo_rojo_phon?
20:40:59 <diablo_rojo_phon> Sounds like people support the new model idea.
20:41:22 <ekhugen_alt_> yep, so I think we have to work on how to change the program to get it into the new model
20:41:24 <diablo_rojo_phon> Would be great to get more people involved.
20:41:34 <ekhugen_alt_> +1
20:41:42 <diablo_rojo_phon> With admin what not.
20:41:43 <Angeh> +1
20:42:16 <spotz> So the plan is to finish out this group and have the re-vamp for Vancouver time frame?
20:43:00 <diablo_rojo_phon> Yeah we can kick things off in Vancouver if we get all the setup done before.
20:43:24 <diablo_rojo_phon> Should decide on goals and the channels. Then get mentors. Then sign up mentees.
20:44:06 <ekhugen_alt_> I think that sounds like a reasonable plan, diablo_rojo_phon we probably a new signup sheet and revamped wiki page as the next steps, once we decide what the goals should be
20:44:32 <spotz> It sounds like this should definitely be the last round we have of the old method anyways
20:44:41 <diablo_rojo_phon> +1
20:45:05 <ekhugen_alt_> I’m not sure how many of the existing set we have still meeting at any rate
20:45:39 <spotz> ekhugen_alt_: I have heard back from mine, but she wanted to learn ops so needed to set some stuff up
20:45:51 <spotz> err haven't, not this year anyways
20:46:41 <spotz> Ok any more updates or discussioon?
20:47:01 <Angeh> While we are on this i woud like to request help from anyone
20:47:12 <ekhugen_alt_> with what Angeh?
20:47:37 <Angeh> With pushing to openstack
20:47:55 <Angeh> I tried the sandbox tutorial but i got alot of errors
20:48:08 <diablo_rojo_phon> What errors?
20:48:52 <Angeh> https://www.irccloud.com/pastebin/PzGkorY0
20:49:36 <spotz> Ok I'm gooing to go ahead and move on to the next toopic
20:49:41 <Angeh> I changed the url to ssh since i found out git review only works with ssh then i got:
20:49:43 <spotz> #topic PTG
20:49:49 <Angeh> https://www.irccloud.com/pastebin/uZElzqLB
20:50:11 <spotz> If yoou're going and want to joion the Happy Hoour
20:50:13 <spotz> #link https://etherpad.openstack.org/p/DUB_WOO_HH
20:50:19 <spotz> Please add your name there
20:51:06 <diablo_rojo_phon> Angeh: did you get got review set up? After you've git add and git commit do git review -s
20:51:22 <diablo_rojo_phon> *git review
20:51:29 <Angeh> Yea.
20:51:49 <Angeh> Lets just round up with the meeting them we can get back to that
20:52:44 * SWDevAngel__ WISHES she was going to Dublin! Have fun y'all! Drink some Jamison Gold for me! :)
20:52:54 <diablo_rojo_phon> Angeh: yeah that works
20:54:27 <spotz> SWDevAngel__: Yeah except for the weather it seems like it'll be a good PTG
20:54:40 <spotz> diablo_rojo_phon: You want to add anything besides the HH before I move on?
20:55:20 <Angeh> diablo_rojo_phon So i clone the project with git clone https://git.openstack.org/openstack-dev/sandbox.git
20:56:02 <Angeh> But when i do git review -s i get the 1st error message
20:56:44 <spotz> Ok as we're running out oof time
20:56:48 <spotz> #topic Early Summit discussions
20:57:41 <spotz> Anne put a reminder that the CFP closes on 2/8 I believe so anyone submitting get yours in. If anyone wants help or someonoe to review theirs hit me up.
20:57:52 <SWDevAngel__> Yep. Feb 8 deadline! Don't forget. :) Also note, ALL the cool tracks again this time! :) I'm definitely all over the K8s/Containers track. :)
20:58:44 <spotz> I'm just hoping we doon't lose out on some good ones as folks don't think they fit anymore like the hands-on workshoops
20:59:41 <spotz> 1 minute left so not much time
20:59:47 <spotz> #topic Open Discussioon
20:59:57 <spotz> Any last minute things?
21:00:03 <diablo_rojo_phon> Nope
21:00:23 <SWDevAngel__> I'm good (but +1 on the hands-on workshops. Those are valuable!)
21:00:52 <spotz> SWDevAngel__: Yeah and they were their own track befoore
21:01:04 <ekhugen_alt_> nope, thanks!
21:01:18 <SWDevAngel__> ahhhh. Well, maybe they can be part of the relevant track now that they fit in by topic?
21:01:40 <spotz> Thanks everyone for coming. If yoou would like too lead a meeting please sign up on the agenda tracker, I'll go put up the next cooouple of meetings
21:01:48 <spotz> #end-meeting
21:01:52 <SWDevAngel__> Gotta jump on another call. Thanks @Spotz once again! :)
21:01:52 <spotz> #endmeeting