20:03:40 <diablo_rojo> #startmeeting women_of_openstack
20:03:41 <openstack> Meeting started Mon Mar  5 20:03:40 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:44 <openstack> The meeting name has been set to 'women_of_openstack'
20:04:03 <diablo_rojo> Pings! spotz, diablo_rojo, diablo_rojo_phon, SWDevAngel__, eeiden
20:04:32 <diablo_rojo> Who all is here today?
20:04:59 <rockyg> o/
20:05:01 <spotz> Us and rockyg went for tea. Anne is on a flight still
20:05:28 <diablo_rojo> Yeah weather got her stuck too
20:05:50 <diablo_rojo> TheJulia, are you around? I plan to chat about PTG things and you might want to be around for that
20:06:10 <oikiki> o/
20:06:18 <diablo_rojo> Hello oikiki
20:06:21 <TheJulia> diablo_rojo: I am a zombie, but I'm online
20:06:28 <diablo_rojo> did you want to be added to the ping list?
20:06:32 <spotz> welcome oikiki and TheJulia
20:06:37 <oikiki> hi all
20:06:38 <diablo_rojo> TheJulia, sounds aboout the same as me.
20:06:52 <oikiki> ping list for me? yes please
20:06:58 <spotz> Yeah if anyone wants on the ping list let us know or add yourself on the wiki
20:07:17 <diablo_rojo> # link https://wiki.openstack.org/wiki/Women_of_OpenStack
20:07:21 <diablo_rojo> #link https://wiki.openstack.org/wiki/Women_of_OpenStack
20:07:30 <diablo_rojo> ping list is there below the meeting info
20:07:46 <diablo_rojo> Okay shall we get started?
20:08:18 <spotz> Go for it, I suspect rockyg will be back momentarily
20:08:33 <diablo_rojo> #topic Mentoring
20:08:34 <rockyg> already back :-)
20:08:43 * diablo_rojo has no time
20:09:12 <spotz> And Emily is no longer involved with OpenStack
20:09:15 <diablo_rojo> I would love to help someone else lead mentoring and get the cohorts up and running, but I need help/ someone to step up as a leader.
20:09:20 <diablo_rojo> spotz, correct
20:09:53 <diablo_rojo> I can propose a forum topic maybe, but idk how effective that will be
20:10:01 * TheJulia really has no time at the moment
20:10:08 <rockyg> Still a good idea
20:10:38 <diablo_rojo> Ideally we would get some new blood and involvement
20:10:44 <spotz> I believe Nicole had submitted a talk on mentoring
20:10:46 <diablo_rojo> Since I know all of us are super busy as it is
20:10:51 <diablo_rojo> spotz, thats correct
20:10:55 <diablo_rojo> Can bring it up there too
20:11:03 <TheJulia> I think a forum topic would be good, it is a different audience and a different medium which might be good, and they are fairly easy to do all things considering
20:11:29 <diablo_rojo> TheJulia, truth. Don't require a ton of prep like a regular presentation.
20:11:56 <rockyg> ++
20:12:07 <spotz> I think we should definitely submit for one, gauge interest and hopefully pick up some folks who'd like to get involved.
20:12:23 <diablo_rojo> In the meantime if anyone knows of someone who might be interested in stepping up, please please please send them my way.
20:12:32 <oikiki> q: is this for the summit?
20:12:54 <TheJulia> The thing that is really needed is follow-up and community/connection building after the summit.
20:12:56 <diablo_rojo> One idea is that maybe Mentoring being owned by WoO might be offputting? If its owned by the diversity wg or first contact sig that might be better?
20:12:58 <spotz> diablo_rojo: Let's put together an email, just cause it's always been WoO doesn't mean it has to stay with us
20:13:12 <diablo_rojo> So that men don't feel like they are stepping on toes?
20:13:39 <diablo_rojo> spotz, :) Yes my thoughts
20:13:53 <spotz> +1 we're on same path diablo_rojo, I think we may no longer be the best place not just for that reason but we're a smaller group then we were when we started it
20:14:12 <diablo_rojo> oikiki, yeah the forum topic we are talking about proposing would be at the summit in vancouver
20:14:25 <diablo_rojo> spotz, agreed. Times change and I am all for being adaptable.
20:14:25 <oikiki> ah ok thanks
20:14:30 <diablo_rojo> oikiki, np :)
20:14:33 <spotz> But the mentoring in question is the long term
20:14:39 <diablo_rojo> Correct
20:15:27 <spotz> I think we can still do the speed mentoring though not sure if anyone has stepped up to sponsor yet
20:15:30 <rockyg> maybe this is a topic we can discuss with First contact SIG?  Or jointly sponsor the forum session?
20:15:52 <diablo_rojo> rockyg, yeah we can get the FC SIG involved.
20:16:00 * diablo_rojo puts on my FC SIG chair hat
20:16:06 * diablo_rojo waves
20:16:10 <spotz> ehehhe
20:16:29 <diablo_rojo> Yes I think it fits better with the FC SIG or maybe them + the diversity wg
20:16:47 <rockyg> diablo_rojo, and you wonder why you have no time
20:16:57 <spotz> It definitely might be time to move it out of WOO and over there *puts on diversity wg hat* we can definitely help spread the word
20:17:09 <diablo_rojo> rockyg, I know perfectly well why I have no time :)
20:17:17 * diablo_rojo looks at stack of hats beside her
20:17:50 <rockyg> might be worth considering a speed mentoring program that can be run at each of the OpenStack Days
20:17:51 <spotz> *uc hat* and UC if we open to more user/ops types vs just devs
20:17:51 <diablo_rojo> spotz, maybe we can draft an email and send it to all the groups
20:18:01 <diablo_rojo> rockyg, that is a really good idea too
20:18:12 <oikiki> what is the openstack days?
20:18:17 <oikiki> (sorry for all of the questions)
20:18:26 <diablo_rojo> oikiki, they are run by local user groups.
20:18:30 <oikiki> ahh
20:18:31 <diablo_rojo> Let me see if I can grab a link
20:18:35 <diablo_rojo> like mini summits
20:18:40 <spotz> oikiki: They are local 1-3 day events put on by the local groups and supported by the foundation
20:18:43 <diablo_rojo> usually presentations and workshops
20:18:43 <oikiki> i think my local user group is dead :(
20:19:00 <spotz> diablo_rojo: we'll get together and come up with something to send out
20:19:09 <spotz> oikiki: restart it?:)
20:19:14 <diablo_rojo> #link https://www.openstack.org/community/events/openstackdays
20:19:21 <diablo_rojo> spotz, sounds good
20:19:34 <oikiki> spotz: maybe i should :)
20:19:47 <diablo_rojo> oikiki, looks great on a resume thats for sure :)
20:20:16 <oikiki> diablo_rojo im just afraid nobody will show up... my city isn't that great at meetups. lol
20:21:01 <diablo_rojo> oikiki, even if one person shows up, thats one person that is going to benefit
20:21:09 <spotz> oikiki: You can always try, I know I'm bad about wanting to drive but I'm going to try my best to get to the one in Austin this week
20:21:10 <diablo_rojo> and that one person may help one other
20:21:45 <oikiki> good points.
20:22:41 <spotz> Depending on where you are, one of the ambassadors might be able to help you as well
20:22:55 <diablo_rojo> #Action spotz and diablo_rojo will draft an email to move mentoring to the diversity working group and fc sig management
20:23:27 <diablo_rojo> With a follow up of proposing a forum topic for it
20:23:38 <diablo_rojo> Is that everything on mentoring?
20:23:51 <spotz> I think so
20:24:05 <diablo_rojo> #topic PTG Recap
20:24:13 <spotz> Maybe we can get a mentoring SIG! *ducks and hides*
20:24:20 <diablo_rojo> There was a blizzard and Ireland couldn't handle it.
20:24:26 <oikiki> was it that bad?
20:24:31 <oikiki> bc the pics didnt look that bad?
20:24:46 <diablo_rojo> oikiki, wasn't more than a few inches, but the whole of the country only owns three snow plows
20:24:53 <diablo_rojo> and no one has snow tires
20:25:04 <spotz> I wasn't there but if a place is used to snow it just shuts down no infrastructure
20:25:05 <diablo_rojo> and they don't know how to salt and sand properly
20:25:09 <oikiki> ahhhh
20:25:10 <diablo_rojo> So the city shut down.
20:25:21 <diablo_rojo> There was a curfew and everything.
20:25:39 <diablo_rojo> So we took over the hotel and the staff there was AMAZING.
20:25:50 <diablo_rojo> Seriously cannot thank them enough for hosting all of us crazy people.
20:25:54 <spotz> Yeah I think they should be nominated for a community award:)
20:26:03 <diablo_rojo> spotz, +1
20:26:10 <TheJulia> spotz: +1
20:26:11 <diablo_rojo> Go do that!
20:26:21 <rockyg> +1
20:26:26 <TheJulia> I <3 that they engaged the community on twitter as well
20:26:28 <spotz> Just from everything I was following on twitter, channels and hangouts
20:26:30 * diablo_rojo put on CCA organizer hat
20:26:37 <diablo_rojo> I will see if I can find the link quick
20:27:01 <diablo_rojo> #link https://openstackfoundation.formstack.com/forms/cca_nominations_vancouver
20:27:10 <oikiki> i was impressed from what i saw on twitter re: hotel. so +1
20:27:17 <spotz> TheJulia: you want to nom them as you were there? I will if you don't
20:27:24 <diablo_rojo> TheJulia, yeah. I love that they were replying.
20:27:52 <spotz> And it'll make stackers stay there if in DUblin and in that part of the city as a result
20:28:58 <TheJulia> I'll go ahead and nominate them
20:29:05 <rockyg> cool
20:29:07 <diablo_rojo> TheJulia, thank yoU!
20:29:16 <spotz> Sweet!
20:29:28 <diablo_rojo> we can get mugsie to bring them something on our behalf maybe
20:29:57 <spotz> Prett sure we can talk him into it
20:30:27 <diablo_rojo> Coolio.
20:30:38 <rockyg> a medal or trophty type thing that they can display behind the desk.  Or a cerificate...
20:30:47 <diablo_rojo> rockyg, my thoughts exactly
20:31:09 <spotz> rockyg: I know I had gotten a medal in Boston so if Foundation does it again that'd be perfect
20:31:27 <diablo_rojo> Other PTG recap, TheJulia annabelleB and I recorded some chatter that we may trim down to a podcast.
20:31:52 <diablo_rojo> Not sure if there is anything usable, but we basically just chatted about the week. How things went. The atmosphere. Etc.
20:32:37 <oikiki> is there a link to the podcasts?
20:32:44 <spotz> Did the happy hour take place or get cancelled?
20:33:03 <diablo_rojo> oikiki, there's only been one so far and its linked on our woo wiki page
20:33:13 <oikiki> thanks!
20:33:33 <diablo_rojo> spotz, it happened. Started out as pretty women weighted and then somewhere along the way the ratio flip flopped.
20:33:56 <diablo_rojo> I think a lot of guys are scared to go, but they get together as a group and then show up in droves towards the end.
20:34:16 <diablo_rojo> Which I think is totally fine cause it starts out as mostly women.
20:34:24 <TheJulia> I know I and my significant other headed out because the space was just a little too crowded
20:34:41 <diablo_rojo> TheJulia, yeah this venue was smaller than the last one.
20:34:42 <ellopunk> @diablo_rojo Hey going for better late than never. Could I get the link for the recap ? (ill book mark this time promise)
20:34:58 <diablo_rojo> ellopunk, recap?
20:35:09 <diablo_rojo> Like the convo we are having now?
20:35:11 <spotz> ellopunk: there will be a log after the meeting
20:35:11 <TheJulia> diablo_rojo: Yeah, it was super close which was nice
20:35:13 <ellopunk> @diablo_rojo playback? logs
20:35:18 <ellopunk> ahh! k thank you!
20:35:28 <diablo_rojo> ellopunk, I can link when the meeting is done :)
20:35:35 <ellopunk> I'll figure out this IRC stuff eventually!
20:35:37 <spotz> TheJulia: diablo_rojo Worth trying to do in Vancouver?
20:36:03 <TheJulia> I think so, there are also a number of places that would likely work as long as the reservation is made far enough out
20:36:09 <diablo_rojo> spotz, I had poked at getting the pre summit social to be a thing again
20:36:16 <diablo_rojo> Not sure how much headway that made
20:36:38 <rockyg> I liked those
20:36:41 <diablo_rojo> Going to need a sponsor for it though
20:36:44 <diablo_rojo> rockyg, same :)
20:36:52 <spotz> diablo_rojo: that would be sweet, I think we lost it due to lack of sponsorship but if we tried to keep it smaller might be more affordable?
20:37:34 <diablo_rojo> spotz, maybe. I don't know if it was in Vancouver's prospectus, but maybe we can rally for it to come back for Berlin?
20:38:00 <spotz> diablo_rojo: It wasn't, neither was OUI but I figured Lenovo might have snagged it
20:38:32 <rockyg> ++, a little less formal, like the happy hour, and maybe limited drinks (with tickets or some such)  doesn't have to be fancy, just a place to network and relax
20:38:37 <diablo_rojo> spotz, huh. I don't think we have for sure gotten the yes from Lenovo for OUI yet, but maybe I am behind on the times.
20:38:55 <spotz> diablo_rojo: I just didn't see it listed
20:38:58 <diablo_rojo> rockyg, yeah I can bring that up internally and see what we can do.
20:39:11 <spotz> rockyg: that would definitely make it more cost efficient
20:39:40 <rockyg> And Sundays aren't the busiest of times for most fodd and beverage establishments
20:40:03 <rockyg> Unless sports...
20:40:22 <spotz> rockyg: Do they do Curling and Hockey on Sunday nights?:)
20:40:32 <diablo_rojo> Can require registration before hand and cap the number of tickets per registrant
20:40:37 <ellopunk> can we do curling on a Sunday night? lol
20:40:55 <spotz> diablo_rojo: And maybe give the WoO list a few days headstart
20:41:08 <diablo_rojo> spotz, yeah that makes sense to me
20:41:09 <rockyg> Oooh...good idea.
20:41:33 <spotz> Once it's on eventbrite folks will find it and register
20:42:19 <diablo_rojo> Well, I pinged people. I doubt there will be movement for anything for Vancouver unless someone + their company want to pick it up and run.
20:42:24 <diablo_rojo> Maybe for berlin though
20:43:24 <rockyg> might be worth reaching out to some of the OpenStack deployers, lit DT, Comcast, China Mobile, etc
20:43:35 <rockyg> ATT...;-)
20:44:43 <diablo_rojo> We can wait till I get feedback from the events team before taking any real action items here
20:44:56 <diablo_rojo> Unless someone passionately wants to make it a thing for Vancouver
20:45:17 <diablo_rojo> Anything else people want to know about the PTG?
20:45:58 <spotz> I think that covered it, despite the snow heard really great things
20:46:24 <diablo_rojo> spotz, yeah it was good. I was crazy busy M-Thursday with good discussions
20:46:38 <diablo_rojo> And team photos
20:47:21 <spotz> You could tell when the snow came, green pictures... white pictures:)
20:47:39 <diablo_rojo> Yeah the second day was way harder
20:48:42 <spotz> Forgot to add it, but open discussion:)
20:48:57 <diablo_rojo> #topic AOB
20:49:05 <diablo_rojo> Anyone have any other business>
20:49:06 <diablo_rojo> ?
20:49:38 <spotz> Please sign up to lead a meeting! https://etherpad.openstack.org/p/WOS_Agenda_Tracker
20:49:39 <oikiki> im wondering for the travel grant app for the summit, does it matter when you submit it as long as it's in by the deadline?
20:49:53 <spotz> oikiki: As long as it's in by the deadline
20:49:58 <diablo_rojo> oikiki, doesn't matter :)
20:50:00 <diablo_rojo> Just not late
20:50:08 <spotz> oikiki: Any questions just ask
20:50:14 <rockyg> Yeah.  Late would suck
20:50:16 <oikiki> thanks!!!! i want to spend some time on it, but also trying to finish up some of my open issues before that
20:50:29 <oikiki> i mean open patches
20:50:40 <oikiki> thanks spotz and diablo_rojo
20:50:45 <oikiki> oh also
20:50:47 <oikiki> one more question
20:50:56 <diablo_rojo> Sure whats up?
20:51:04 <oikiki> i dont think there will be an openstack booth and the southern california linux expo
20:51:14 <oikiki> how could i make sure there is one next year?
20:51:19 <oikiki> or for other similar events?
20:51:27 <spotz> Offer to do it?:)
20:51:39 <ellopunk> @oikiki If I can snag tickets I'll be there next year and happy to help you
20:51:52 <oikiki> oh nice ellopunk!!
20:51:52 <diablo_rojo> oikiki, I would send an email to denise@openstack.org she coordinates a lot of our interactions like that
20:52:07 <oikiki> and btw ellopunk tix dont sell out soo you can def get one
20:52:08 <rockyg> oikiki, yeah.  if you can get one, there are lots of people who would sign up to help for a bit.
20:52:08 <diablo_rojo> She might be able to help/point you in the right direction
20:52:19 <oikiki> thanks @diable_rojo!
20:52:19 <diablo_rojo> oikiki, feel free to cc me too if you'd like
20:52:24 <diablo_rojo> oikiki, no problem :)
20:52:27 <ellopunk> @oikiki I'll be submitting a talk as well. So really hoping to make it happen. Just let me know how to help you make it happen
20:52:33 <oikiki> yay!!!
20:52:44 <diablo_rojo> Did we make your day oikiki ? :)
20:52:50 <ellopunk> lol
20:52:58 <oikiki> thanks rockyg diablo_rojo and ellopunk
20:52:58 <oikiki> yes!
20:53:04 <oikiki> just wish i would have realized this a couple of weeks ago
20:53:05 <diablo_rojo> Good :)
20:53:13 <diablo_rojo> Better late than never?
20:53:23 <oikiki> but there will be some stackers speaking i think so kind of happy to meet people irl
20:53:24 <oikiki> def!
20:53:52 <diablo_rojo> If you get it rolling and want to make sure people know about it- send something to the dev list about it
20:54:02 <oikiki> sounds good
20:54:12 <spotz> also ops list
20:54:20 <rockyg> and uc list
20:54:26 <diablo_rojo> yes those too
20:54:41 <rockyg> and metasigs list
20:54:53 <diablo_rojo> Anything else from anyone?
20:55:13 <oikiki> next year the booth will be on fire i guess :)
20:55:22 <diablo_rojo> :)
20:55:29 <ellopunk> :)
20:55:53 <spotz> And alsways ask if you have a question here or on the list, we'll answer as soon as we can
20:56:04 <diablo_rojo> Alright, I think I am going to end things for now. Feel free to stick around and continue talking :)
20:56:07 <oikiki> ok thanks!
20:56:12 <diablo_rojo> #endmeeting