20:00:21 <diablo_rojo> #startmeeting women_of_openstack
20:00:22 <openstack> Meeting started Mon Mar 19 20:00:21 2018 UTC and is due to finish in 60 minutes.  The chair is diablo_rojo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:25 <openstack> The meeting name has been set to 'women_of_openstack'
20:00:41 <diablo_rojo> ping: spotz, diablo_rojo, diablo_rojo_phon, SWDevAngel__, eeiden
20:01:18 <oikiki> o/
20:01:23 <diablo_rojo> Hello oikiki :)
20:01:27 <spotz> hey oikiki
20:01:28 <diablo_rojo> Did you want to be added to the ping list?
20:01:33 <oikiki> yes please!
20:01:38 <diablo_rojo> Can do :)
20:01:42 <oikiki> :)
20:02:39 <diablo_rojo> Done :)
20:02:45 <oikiki> yay thanks!
20:02:48 <diablo_rojo> Anyone else here that wants to be added to the ping list?
20:02:55 <annabelleB> o/
20:03:56 <spotz> Hey annabelleB
20:04:47 <diablo_rojo> I'll wait another min or two before getting started :)
20:07:09 <diablo_rojo> Doesn't seem like anyone else is showing up.
20:07:30 <spotz> Hey NicoleH
20:07:39 <NicoleH> Hey spotz!
20:07:41 <diablo_rojo> Hello!
20:07:51 <NicoleH> Hi diablo_rojo!
20:07:57 <diablo_rojo> Long time no see :)
20:08:07 <NicoleH> I know! So great to be back!
20:08:16 <diablo_rojo> #link https://etherpad.openstack.org/p/WOS_Agenda_Tracker Agenda!
20:08:17 <NicoleH> How are you?
20:08:27 <diablo_rojo> NicoleH, wonderful yourself?
20:08:35 <NicoleH> Doing well, thanks!
20:08:49 <diablo_rojo> alright, well I think we should get this party started
20:08:55 <NicoleH> Woo hoo!
20:09:06 <diablo_rojo> #topic Get Rid of WoO Mentoring Meeting
20:09:25 <diablo_rojo> I think since there hasnt been a regular meeting in months and Emily is no longer around..
20:09:51 <diablo_rojo> In conjunction with the proposal to have the diversity wg/ fc sig take over.. we should remove the meeting from the list
20:09:57 <diablo_rojo> Thoughts?
20:10:02 <spotz> Makes sense
20:10:30 <NicoleH> +1
20:10:32 <diablo_rojo> I can send the proposal out to the WoO ML if anyone feels we need to, but I feel like its probably not going to be missed.
20:10:51 <NicoleH> So, the topic will be covered in the D&I WG, yes?
20:11:15 <spotz> Nah, I say we get the mail out looking for a new leader and if it should fall back under WoO we'll put out another meeting listing
20:11:25 <diablo_rojo> NicoleH, ideally, we (spotz and I ) were going to push that forward but I havent had time to help that happen
20:11:40 <NicoleH> Ah-ha, got it.
20:12:08 <spotz> NicoleH: Mainly we're looking for someone with the time to lead and maybe have it joint under the WG and SiG or somewhere in good hands anyways
20:12:25 <diablo_rojo> Yeah, have a leader from both or something
20:12:36 <NicoleH> I see.
20:12:39 <diablo_rojo> Like two leaders.
20:12:45 <diablo_rojo> That arent me and spotz lol
20:13:03 <NicoleH> Would the leaders cover both long-term mentoring *and* speed mentoring? Thoughts?
20:13:34 <spotz> I'd really like to see someone new step up, most of the Diversity WG are involved in a million things too
20:13:52 <spotz> NicoleH: Specifically we're looking for the long-term program
20:14:09 <spotz> Speed mentoring is a bit easier as it's at summit
20:14:24 <spotz> so twice a year duties with some work before hand
20:15:44 <diablo_rojo> Yeah I can keep helping handle speed mentoring, but it would be great to get some new blood to help with the new long term mentoring cohort stuff
20:16:32 <diablo_rojo> I can help with the inital set up, but it would be with the intention of being hands off after things get rolling.
20:18:03 <diablo_rojo> I guess there's not much else with this topic so we can move on
20:18:16 <diablo_rojo> #topic Speed Mentoring!
20:18:33 <spotz> Do we know if we have a sponsor?
20:18:35 <diablo_rojo> Doing things a little out of order from the agenda, but this kinda goes with the flo
20:18:43 <diablo_rojo> spotz, not that I know of yet, but I can ask.
20:18:54 * diablo_rojo goes to ask erindisney
20:19:20 <spotz> I think we held it in Sydney without one, so it's not a show stopper
20:19:28 * diablo_rojo also goes to check the schedule
20:19:45 <NicoleH> Sorry, am working remotely today & lost my connection. Ugh!
20:19:55 <diablo_rojo> NicoleH, no worries
20:20:00 <diablo_rojo> We moved onto Speed Mentoring
20:20:04 <diablo_rojo> Wondering about sponsors
20:20:38 <NicoleH> Got it!
20:20:59 <diablo_rojo> Neither the Working Lunch nor the Speed Mentoring are on the schedule right now
20:21:23 <diablo_rojo> yup! Red Hat is sponsoring the WOO networking lunch and Intel is sponsoring the speed mentoring
20:21:36 <diablo_rojo> ^^from Kendall Waters
20:21:40 <spotz> From when I emailed the other Kendall about getting the Lunch and Learn on they haven't started doing those extra things yet
20:21:46 <NicoleH> Was going to check with our event team to see if we’re sponsoring. Regardless, I’d be very interested in helping.
20:21:56 <diablo_rojo> She said we also already have sponsors for Berlin too :)
20:22:00 <diablo_rojo> Which is super awesome.
20:22:00 <spotz> Thanks Red Hat and Intel!
20:22:12 <diablo_rojo> spotz, ah got it.
20:22:21 <diablo_rojo> NicoleH, will you be in Vancouver?
20:22:52 <NicoleH> Not sure yet but am hoping to be
20:22:57 <spotz> So going by historical.. figure Monday for speed and tuesday for working lunch. Hoping Wednesday for lunch and learn so not to miss community awards
20:23:25 <diablo_rojo> spotz, yes that would be ideal :) I can push for that.
20:23:37 <diablo_rojo> I know I have a meeting to talk about some of that tomorrow
20:24:03 <spotz> I've offered to do breakfast as well if need be for the git stuff
20:24:20 <spotz> Being on UC I don't want to miss community awards
20:24:22 <diablo_rojo> Oh cool
20:25:07 <diablo_rojo> I guess we should go ahead with organizing the Speed Mentoring then.
20:25:24 <NicoleH> Sounds great!
20:25:25 <diablo_rojo> So, who wants to do it? :)
20:25:38 <diablo_rojo> oikiki, will you be able to attend the Summit in Vancouver?
20:25:40 <NicoleH> I’m in!
20:25:45 <diablo_rojo> Yay!
20:26:03 <oikiki> diablo_rojo : i hope so but ill have to see if i get the travel grant
20:26:27 <diablo_rojo> NicoleH, I'm totally willing to go and be a mentor or help run things, I just don't have time to do the planning legwork.
20:26:57 <NicoleH> I’m happy to!
20:27:04 <spotz> I can co-help if need be
20:27:12 <NicoleH> Perfect!
20:27:28 <diablo_rojo> oikiki, I'll keep my fingers crossed for you :)
20:27:37 <oikiki> thanks diablo_rojo!
20:27:47 <NicoleH> I’d really appreciate the help!
20:28:27 <diablo_rojo> NicoleH, I can try to compile the resources from the last few rounds if you need- I thiiiink you have basically all of it though
20:29:45 <spotz> I kinda think we should go back to RSVP, I think it held more value
20:29:55 <NicoleH> That’d be great, diablo_rojo ... I agree ...  i’ve been  through it a few  Times so I think I have most of everything ...
20:30:07 <diablo_rojo> spotz, +1
20:30:48 <diablo_rojo> Keeping it simple- only mentees register and they specify what sort of mentoring they want (tecnical, career, or community)
20:30:50 <spotz> There's always going to be folks who no show but I think it helps
20:31:01 <spotz> Yeah
20:31:06 <diablo_rojo> That way we can kind of pick and choose our mentors making pushes if we need more of a certain type
20:31:16 <NicoleH> Yep!
20:31:18 <diablo_rojo> spotz, I agree.
20:31:24 <diablo_rojo> Sweet.
20:31:28 <NicoleH> +1
20:31:52 <spotz> Ok sounds like we've got that organized enough to start:)
20:32:02 <diablo_rojo> After it gets on the schedule we can put a request for mentors on the Woo list and kind of see how it matches with registration before reaching out to others.
20:32:16 <diablo_rojo> NicoleH, let spotz and I know if you need anything.
20:32:29 <NicoleH> I’ll put a planning timeline together for our next call
20:32:58 <NicoleH> Sounds good!
20:32:58 <diablo_rojo> NicoleH, yeah a planning etherpad/google doc with a timeline would be cool.
20:33:09 <diablo_rojo> Thank you so so so much for taking this NicoleH
20:33:10 <NicoleH> Awesome!
20:33:17 <diablo_rojo> I can't tell you how much I appreciate it :)
20:33:42 <NicoleH> Happy to help!
20:33:51 <diablo_rojo> Alright, anything else on this topic then?
20:34:17 <NicoleH> Not from my end at this point
20:34:22 <diablo_rojo> Sweet.
20:34:25 <diablo_rojo> Moving on then.
20:34:34 <diablo_rojo> #topic Forum Proposals & Summit Talks
20:34:53 <diablo_rojo> So it looks like the schedule is live with the CFP items
20:35:14 <diablo_rojo> AS previously noted the WoO events aren't live yet, but should be soon.
20:35:43 <spotz> I'm planning on putting in for at least one for the Diversity WG, I think WoO should think about doing something as well
20:36:01 <diablo_rojo> For the forum?
20:36:05 <spotz> yeah
20:36:20 <diablo_rojo> What do we have to discuss at the forum?
20:36:34 <spotz> Recruiting?:)
20:36:36 <diablo_rojo> I was thinking about a mentoring session- but that would be more fc sig/ diversity wg
20:36:56 <diablo_rojo> spotz, we should do that at the other things- working lunch especially
20:37:13 <spotz> And if we do a happy hour/ghost tour
20:37:25 <diablo_rojo> That too.
20:37:49 <NicoleH> I submitted a session focused on mentoring that was accepted for the summit.
20:38:05 <diablo_rojo> NicoleH, yes thats awesome :)
20:38:24 <diablo_rojo> It was in my track which was awkward cause I had to be impartial.
20:39:01 <diablo_rojo> Both of the panels I am involved with were in my track lol. I just didn't vote on them.
20:39:04 <NicoleH> lol!
20:39:26 <NicoleH> What about a WoO talk focused on updates around the group?
20:39:52 <diablo_rojo> That could work.
20:39:55 <NicoleH> What WoO has done & where we’re headed?
20:40:01 <spotz> Yeah
20:40:58 * diablo_rojo is asking when forum submissions actually start
20:41:10 <diablo_rojo> I think we are still in the brainstorming phase right now
20:41:57 <spotz> We can drop an email to the list with an etherpad link
20:42:14 <diablo_rojo> Yeah I would make it a master etherpad of all summit-y things
20:42:33 <diablo_rojo> Talks women have had accepted, forum ideas and the coordination for evening activities
20:42:37 <diablo_rojo> A one stop shop
20:42:46 <diablo_rojo> rather than doing like 6 different ones.
20:42:46 <spotz> Yeah we can split it up into forum topics, happy hour/ghost tour....
20:42:50 <diablo_rojo> Yeah
20:42:57 <diablo_rojo> different sections, but the same etherpad
20:43:31 <oikiki> what is a ghost tour?
20:43:43 <NicoleH> Sounds like a great idea
20:43:58 <diablo_rojo> oikiki, its kind of a tradition- the woo group does ghost tours in like..every city
20:43:58 <spotz> Fun historical tour of a city with a spooky aspect to it:)
20:44:05 <diablo_rojo> I went to the Boston one and it was pretty cool.
20:44:07 <oikiki> ooh that sounds run!
20:44:10 <oikiki> fun!
20:44:19 <diablo_rojo> Havent had time for the others
20:44:25 <diablo_rojo> spotz, you've been to all of them?
20:44:26 <spotz> I got my favorite word from Sydney on the last one:)
20:44:43 <spotz> Boston and Sydney, we started in Boston:)
20:44:54 * spotz likes ghost tours:)
20:45:08 <spotz> So would have done one in Dublin if there
20:45:51 <diablo_rojo> spotz, no I don't think you would have...snow would have stopped you
20:46:16 <spotz> diablo_rojo: But I wanted to play in the snow with everyone!!!!!
20:46:20 <diablo_rojo> Anything else on the forum topic?
20:46:34 <spotz> I'll make the ether and get that out in a few
20:46:35 <diablo_rojo> spotz, you got the ML action item?
20:46:40 <diablo_rojo> sounds good
20:46:58 <NicoleH> Sounds good
20:47:01 <diablo_rojo> #action spotz will make a master planning etherpad for the Vancouver summit and send it to the woo list
20:47:15 <diablo_rojo> #topic Open Discussion
20:47:35 <diablo_rojo> NicoleH, when do you expect to find out about Vancouver travel?
20:48:03 <diablo_rojo> annabelleB, we should probably get another podcast rolling
20:48:05 <NicoleH> Within the next few weeks, I think
20:48:12 <annabelleB> yeah!
20:48:24 <diablo_rojo> NicoleH, cool. Would getting speed mentoring on the schedule with your name as a speaker help?
20:48:38 <spotz> https://etherpad.openstack.org/p/woo_vancouver_planning
20:48:54 <NicoleH> I think so
20:49:12 <diablo_rojo> spotz, thank you!
20:49:16 <spotz> Yeah she doesn't show on her panel as a speaker
20:49:21 <diablo_rojo> NicoleH, okay cool. I will try to push for that.
20:49:34 <NicoleH> Cool, thanks!
20:49:40 <diablo_rojo> spotz, yeah it does- she is the first name
20:49:54 <spotz> Oh and if anyone wants to help with git and gerrit let me know
20:49:56 <diablo_rojo> Me, vkmc and NicoleH
20:50:09 * vkmc peeks
20:50:11 <vkmc> hi
20:50:17 <spotz> diablo_rojo: Weird I thought she was on the top but only yo and vkmc were on the bottom
20:50:19 <oikiki> vkmc: hi!!
20:50:48 <diablo_rojo> vkmc, just talking about our mentoring panel with NicoleH :)
20:51:09 <diablo_rojo> https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21510/openstack-mentoring-inspiring-the-next-generation
20:51:10 <spotz> Oh that's speaker matches on the bottom, NM
20:51:38 <NicoleH> You guys rock! Really looking forward to that panel!
20:52:38 <spotz> I have to brush up on espanol:)
20:52:39 <diablo_rojo> Another awesome panel with TheJulia https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/20815/working-remotely-in-a-worldwide-community
20:52:56 <vkmc> awesome :)
20:53:18 <NicoleH> Cool!
20:53:20 <vkmc> working remotely... that's a nice topic
20:53:33 <diablo_rojo> vkmc, thanks :)
20:54:18 <diablo_rojo> Ha, just realized my speaker Bio is out of date.
20:54:30 <diablo_rojo> I don't live in MN any more.
20:54:48 <diablo_rojo> so, podcasts annabelleB
20:54:54 <diablo_rojo> We should do a thing
20:55:00 <diablo_rojo> now that the schedule has dropped
20:55:08 <annabelleB> it has indeed!
20:56:10 <annabelleB> i think last time we talked about, it’d be a, “what do you do if your talk got rejected”
20:56:19 <annabelleB> since there’s plenty of “how to prepare for your talk” advice out there
20:56:25 <diablo_rojo> annabelleB, yeah that still sounds good to me
20:56:36 <diablo_rojo> TheJulia, around?
20:57:24 <diablo_rojo> I suppose we can just pick up this convo later after the meeting is done.
20:57:31 <diablo_rojo> Anyone else have anything before we wrap it up?
20:58:02 <NicoleH> Not from me. Great meeting!
20:58:06 <diablo_rojo> oikiki, if you want to get involved with Speed Mentoring or anything else, let us know
20:58:15 <spotz> I'm gonna add another section to the etherpad, things we need to do like mailings and such, also folks wanted a return of friendly faces
20:58:29 <spotz> Or if you want to lead a meeting:)
20:58:29 <oikiki> thanks diablo_rojo! i will :)
20:58:30 <vkmc> oikiki, <3
20:58:47 <oikiki> vkmc =D ,3
20:58:52 <NicoleH> Cool!
20:58:56 <oikiki> omg im so bad at irc sometimes
20:59:27 <oikiki> i need an edit button lol
20:59:32 <diablo_rojo> oikiki, I have an entire blog post I wrote about people's errors with IRC if you ever need to make yourself feel better
20:59:50 <oikiki> where!!
20:59:53 <diablo_rojo> http://superuser.openstack.org/articles/irc-mishaps/
21:00:06 <NicoleH> I loved that blog post!
21:00:13 <oikiki> ahaha nice! thanks
21:00:28 <diablo_rojo> I laughed so hard I cried during the collection process.
21:00:29 <NicoleH> Definitely worth another read!
21:00:33 <diablo_rojo> Oops, we are at time.
21:00:37 <diablo_rojo> Thanks everyone!
21:00:42 <diablo_rojo> #endmeeting