20:00:10 <spotz> #startmeeting women_of_openstack
20:00:11 <openstack> Meeting started Mon Apr  2 20:00:10 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:14 <openstack> The meeting name has been set to 'women_of_openstack'
20:00:17 <spotz> #topic ROll Call
20:00:47 <spotz> #link Agenda https://etherpad.openstack.org/p/WOS_Agenda_Tracker
20:01:44 <spotz> Meeting ping -  SWDevAngel__, eeiden, annabelleB, oikiki
20:04:21 <spotz> Hey annabelleB kendallwaters_ - Just waiting got for folks
20:04:34 <annabelleB> 0/
20:06:26 <spotz> I'll give folks another minute to check in on the roll call, agenda link is in already but if needed https://etherpad.openstack.org/p/WOS_Agenda_Tracker
20:06:53 <ellopunk_> *raises hand* alright newb move here. but  how do we check in for roll call?
20:07:33 <spotz> Just type something like o/ :)
20:07:42 <ellopunk_> oh hahah :) thanks.
20:07:57 <spotz> Just so we know you're hear and atleast semi awake vs idling in channel:)
20:08:11 <spotz> here.. I swear I can't type
20:08:25 <ellopunk_> That's how we know your human.
20:08:39 <spotz> #topic Get rid of WoO Mentoring Meeting
20:09:19 <rockyg> o/
20:09:27 <spotz> Looks like the bot entry for it is gone already si that's kinda done
20:09:30 <spotz> Hey rockyg
20:09:45 <rockyg> Hey spotz !
20:10:13 <spotz> diablo_rojo and I have the email pretty much done but haven;t sent it out yet to try and find someone who'd like to run the long-term mentoring program
20:10:41 <spotz> We'll house it under First Contact or Diversity WG, but need a leader for it
20:10:56 <spotz> If anyone is interested let us know
20:11:33 <spotz> Anyone have any questions or comments before we move on?
20:13:20 <spotz> Ok moving on then
20:13:30 <spotz> #topic Forum Proposals
20:13:38 <spotz> #link https://etherpad.openstack.org/p/woo_vancouver_planning
20:13:57 <spotz> This link has a few topics on it actually for Vancouver
20:14:58 <spotz> I'd like to see us try and get a Forum session, but we may be able to cover things like who we are, recruiting, etc. in the Working Lunch
20:16:03 <spotz> Working Lunch is our next topic
20:16:19 <rockyg> So, we have a lot of community organizers amongst the women, how about "How to hold a local meetup and a checklist of what you need to do"
20:17:23 <spotz> rockyg: Would you consider that a WoO thing or would it fit more here - https://etherpad.openstack.org/p/YVR-UG-Ambassador
20:18:32 <rockyg> Well, it's a recruitment tool for anyone, but women do it better, so...
20:18:40 <spotz> hehe
20:19:11 <spotz> I once thought about starting a WoO group at Rackspace never quite had the time, so I do wee where you're coming from:)
20:19:41 <rockyg> And think about it, more people will think about  coming to a women's session on this than an ambassador's session.  We can introduce the ambassadors
20:20:11 <rockyg> Point our women to them for questions/help.  Lots of local places our women are but our ambassadors are not.
20:20:33 <rockyg> The whole grassroots thing
20:21:12 <spotz> I've added it to the list, we can also ping Lisa-Maria and Shilla who are both Ambassadors
20:21:49 <rockyg> Excellent!  I can see partnering with local women's coding groups and having joint meetups...
20:22:15 <spotz> oooh... I like we're you're going.
20:22:30 <rockyg> Lisa-Marie is great at reaching across communities and would def help on this
20:22:39 <spotz> #action spotz email Shilla and Lisa-Marie with Rocky about this idea
20:23:32 <spotz> Cause I'd definitely like to see us do something, get ourselves out there a little NOT during a lunch:)
20:24:03 <rockyg> ++
20:24:04 <spotz> Anyone else have any ideas/thoughts/comments?
20:24:17 <ellopunk_> I'm not sure if I should ask during this section or another topic section. But I was hoping to reach out to you guys for help during my mentorship workship
20:24:32 <ellopunk_> https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/20875/rinse-lather-and-repeat-a-practical-guide-to-being-a-mentee
20:24:35 <rockyg> Maybe a session on community outreach like Girl Scouts and/or robotics teams
20:25:01 <spotz> ellopunk_: Let's do that during open discussion
20:25:07 <ellopunk_> Thank you spotz!
20:25:42 <rockyg> ellopunk_, I think maybe a signup line under your etherpad entry for assistants?
20:25:52 <spotz> rockyg: Chances are we'll only get one slot, but I could see that part of whe we've already discussed. So like a how to reach out to the community and other groups to hold a meetup?
20:26:14 <rockyg> Yeah.
20:26:55 <spotz> Ok let's move on as we're about halfway through and we aftually have agenda items today:)
20:27:02 <spotz> #topic Speed Mentoring
20:27:48 <spotz> So Monday during lunch is speed mentoring. I believe sponsored by Intel (thank you Intel). Nicole and I will be the emcees keeping things moving
20:28:34 <spotz> diablo_rojo: Has a few things in the agenda. RSVP is up and we'll need to reach out to the community to get mentors and a RSVP for them
20:29:15 <spotz> Oh shoot it was supposed to be the lunch next but we'll do that next
20:29:56 <spotz> If anyone would like to be a mentor go ahead and put you name down on the etherpad. We'll have Technical, Career and Community mentors
20:30:41 <spotz> erindisney kendallwaters_ - if either of you are about is it possible for us to get a check-in table?
20:31:08 <erindisney> hi! sorry i was multi tasking :)
20:31:25 <spotz> No worries, I just asked and figured a ping would work best:)
20:31:49 <erindisney> check in table seems very doable. i am pulling some strings to potentially get a "WOO Room" for the week actually
20:32:20 <spotz> erindisney: Ah sweet, so all our things would be in the same room?
20:32:37 <erindisney> can't make any promises yet but looking likely, so can make things like that much more doable.
20:33:04 <spotz> Excellent, I'll know where I'm supposed to be for lunch everyday except Thursday:)
20:33:16 <ellopunk_> If needed I'm happy to work the checkin table if it helps get things work smoother during the lunch.
20:33:20 <erindisney> yes. lunch and learns will still go in classroom style rooms tho (git/gerrit)
20:33:41 <spotz> erindisney: Ok 2 out of 4 days:)
20:33:45 <spotz> Thanks ellopunk_
20:33:45 <erindisney> deal :)
20:34:04 <spotz> ellopunk_:  I've added you
20:34:27 <ellopunk_> Happy to help
20:34:27 <erindisney> also, i don't have details yet but we are likely bringing back the pre-summit social with a broader diversity emphasis versus solely WOO. talking about calling it The #WeAreOpenStack Pre-Summit Social
20:35:01 <spotz> erindisney: Nice, target for Vancouver or Berlin?
20:35:22 <erindisney> Just for Vancouver at this point, likely will not be every Summit going forward, but have some extra F&B minimums to use and seems like a good reason to use it :)
20:35:29 <rockyg> Cool!!!
20:35:43 <spotz> And unless someone has anything else for speed mentoring gonna move on to the working lunch as Erin is here
20:36:03 <spotz> #topic Working Lunch (thank you Red Hat)
20:36:40 <erindisney> I just emailed the group the etherpad to add topic suggestions to: https://etherpad.openstack.org/p/WOO_YVR2018_WorkingLunch_TopicBrainstorm
20:36:42 <spotz> We had a line in our Vancouver etherpad but erindisney sent out an email earlier with a focused etherpad link. I'll keep track of both places as needed
20:37:30 <spotz> In the past we've done both presentations and round table discussions. So your ideas can follow either or be something totally new
20:38:06 <spotz> Oh and erindisney - if you need anything from diversity WG in regards to the social just let me know
20:38:07 <erindisney> Sorry about the dueling etherpads, Amy :)
20:38:26 <erindisney> re: diversity WG, that actually JUST came up this morning, and yes please
20:38:31 <spotz> erindisney: No worries
20:39:04 <spotz> Just ping me in channel, email, or some folks have my cell:)
20:39:33 <erindisney> Kendall Waters and I met with the Red Hat sponsor this morning and walked her thru the lunch. One of the Foundation folks will plan to introduce their rep to give a brief 3-5 minute opening. they are also planning to do a give away of some kind
20:40:20 <erindisney> based on when previous session ends and giving people time to make their way to the 2nd floor, grab lunch, etc- figured we would start content around 12:50/12:55pm or so
20:40:58 <spotz> This is actually a nice follow-up for them as they do the WOmen in Open Source award and sponsored that one place in Austin
20:42:31 <spotz> And that might be an idea with the conference being more open (We need to have a pre-summit email for sure) maybe have a short what are the women of openstack but maybe have a what are x,y and z groups for women and how can we all work together?
20:47:07 <spotz> I know Linux Foundation was trying to get a Women's group going but assuming I'm on the correct email list it's pretty dead
20:48:22 <rockyg> Well, gee.  I wasn't aware.  Maybe we can bootstrap it with WOO people to get the conversation started.
20:49:46 <spotz> rockyg: Wasn't aware of? Just want to make sure we haven't missed anything important:(
20:50:02 <spotz> Or you mean the Linux Foundations list?
20:51:46 <rockyg> the Linux Foundations list...we could get it moving
20:53:59 <spotz> rockyg: Yeah I'm not sure I'm even on the right list. I can talk to Nicole about it she was helping with that.
20:54:18 <spotz> Ok I've put my one idea on Erin's etherpad we have 6 minutes so moving on
20:54:26 <rockyg> cool.  but I guess we should get back to the agenda.
20:54:32 <rockyg> What are we on?
20:54:40 <spotz> #topic Summit planning
20:54:40 <rockyg> 5 minutes
20:54:58 <spotz> We've touched on this a few times, but please check out the planning either
20:55:05 <spotz> @link https://etherpad.openstack.org/p/woo_vancouver_planning
20:55:30 <spotz> I've added a ghost tour company if we want to keep that tradition going:)
20:55:52 <spotz> If anyone wants to hel p with Git and Gerrit that's during lunch on Tuesday
20:56:07 <spotz> ellopunk_: has added needing table help during her session
20:56:53 <spotz> If we want to revive the friendly faces we could do that maybe Monday morning and then walk over to keynotes as a group?
20:57:53 <spotz> And last thing just to round things out, a mailing from the foundation to all the women attendeees. Let them know of our events, the groupme we'll start a little closer and maybe some contacts to reach out to if they need anything?
20:58:04 <rockyg> do we have greeters at registration?
20:58:31 <rockyg> bfcohen_, organized that before.
20:58:34 <spotz> rockyg: We can definitely do that again if we have volunteers and it's ok with the foundation
20:59:00 <ellopunk_> That sounds like a great idea. Would give some of us who are traveling to the summit on our own a sense of community.
20:59:34 <spotz> ellopunk_: One of the reasons for the group me, no one should eat/walk alone unless they want to
20:59:53 <rockyg> I think we can make that happen.  At least for the first few days.
20:59:54 <spotz> I'm more then happy to drag folks to other things:)
21:00:23 <spotz> Ok I've added to the bottom of the ether. Gonna officially end meeting but around to talk if folks want to keep going
21:00:28 <spotz> #endmeeting