20:01:05 <spotz> #startmeeting women_of_openstack
20:01:06 <openstack> Meeting started Mon Aug  6 20:01:05 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:09 <openstack> The meeting name has been set to 'women_of_openstack'
20:01:10 <spotz> #topic roll call
20:01:16 <spotz> Let's get this party started
20:01:31 <diablo_rojo> o/
20:02:55 <spotz> We
20:03:08 <spotz> We'll see if Ell or anyone else pops in.
20:03:40 <ell_o_punk_log> I'm here sorry trying to learn how to record
20:04:04 <spotz> Why don't you plan on coming here Thursday for a bit?
20:04:12 <spotz> Course I don't do oncamera
20:04:17 <spotz> we'll talk later
20:04:40 <ell_o_punk_log> kk!
20:05:11 <spotz> #topic PTG
20:05:47 <diablo_rojo> I'll be there.
20:05:54 <spotz> Do we want to try to have an informal get together of some type? Dinner? I looked at Ghost tours and i don't think there's any close by but don't know the area
20:05:56 <diablo_rojo> Trying to get my outreachy intern there too
20:06:05 <diablo_rojo> Nothing close
20:06:19 <spotz> I know Rain will be there, Julia and I think Jill. Not sure who else
20:06:43 <diablo_rojo> Guessing Helen as well- not sure though.
20:07:01 <diablo_rojo> I think just meeting during one of the happy hours would be sufficient.
20:07:32 <spotz> Ok, do we have anymore info yet or too far out?
20:07:48 <diablo_rojo> We have a lot of stuff going on that week- tuesday is a welcome happy hour, wed or thurs we will have game night again and trivia night I think.
20:07:52 <diablo_rojo> not sure which is which
20:08:20 <diablo_rojo> Monday night I think we will have something small in the bar too but its not set yet
20:08:56 <spotz> Ok and I think OPS meetup might do something, their mainly there Mon-Tues
20:09:17 <diablo_rojo> Yeah + team dinners.
20:09:38 <diablo_rojo> So I think picking a corner to meet in during the monday/tuesday happy hours should be sufficient?
20:09:52 <spotz> So let's keep an eye out on the schedule then propose something. Even a table or lunch outing? Not sure if lunch is on site or not
20:11:35 <spotz> ANything else on PTG?
20:11:47 <diablo_rojo> Lunch is on site.
20:12:09 <spotz> Ok so maybe we grab a corner then if happy hours don't work
20:12:10 <diablo_rojo> The hotel isn't super conveniently located so we are kind of our own island
20:12:14 <diablo_rojo> Yeah
20:12:16 <diablo_rojo> that sounds good
20:12:48 <spotz> Ok not many people here but I would like to at least discuss the WoO mission feedback from summit or we never will
20:12:58 <spotz> #topic summit feedback -WoO mission
20:13:38 <diablo_rojo> Works for me :)
20:13:38 <spotz> I wish we had gone through these sooner as there's actually potential talks here. Such as You don't have to be a developer to contribute
20:13:58 <diablo_rojo> Cest la vie
20:14:02 <spotz> Maybe if there's an extra lightning talk space hanging about we could get that in
20:14:15 <diablo_rojo> Oh yeah, maybe.
20:14:40 <spotz> Ambassadors & User groups idea: focus on outreach to women and about diversity - I think falls under UC or Deiversity WG.. so that's kinda me on either side of it
20:15:00 <spotz> But again that could have been at least a lightning talk:(
20:15:22 <diablo_rojo> I still think that we could dissolve woo in favor of the diversity wg..but that's maybe a little radical for some folks.
20:15:54 <ell_o_punk_log> Have to admit it made me cringe when I fist read it. but I have no real reason why...
20:16:09 <diablo_rojo> We are basically working towards the same goal.
20:16:26 <spotz> diablo_rojo: It's funny last time we had the WG, WoO was extrememly active and just ran with anything the WG had to do. Now I've got more active people in the WG then in WoO which is kinda why I always feel a bit guilty about our numbers and activity
20:16:56 <diablo_rojo> I think it should just be one group so that we aren't dividing numbers.
20:16:59 <diablo_rojo> But that's me :)
20:17:11 <diablo_rojo> If we combined them I would get involved with the diversity wg
20:17:34 <ell_o_punk_log> I think it is a good idea but some people might hesitate at first. Might be true with any change
20:17:36 <spotz> I know there are some folks like fungi who do the WG but would never do anything WoO as he feels like he'd be in our safe space
20:18:12 <spotz> It'd be less work for me to have one group to lead but I'm ok with what the groups decide
20:18:30 <spotz> I think if the lunch gets changed to a diversity lunch that might sway things though
20:18:36 <diablo_rojo> Right, and I think thats the issue with a lot of WoO things- doesn't matter how much we try to communicate that men are welcome and that we need advocates, it still deters people when its all branded for WOO
20:19:26 <spotz> I haven't heard back on the progress of that neing converted pending the sponsor but in truth haven't followed up on it with erindisney as I had a few other things I was chasing down
20:20:34 <spotz> On the plus side, I'll be nominating a few active people from both groups for AUC status, though I think most I'll be nominating already have it
20:21:45 <diablo_rojo> I dunno.
20:22:05 <diablo_rojo> I think it would be better to unite them than to stay divided.
20:22:09 <diablo_rojo> Just my 2c
20:23:04 <spotz> I'll follow up and see if there's any word on the lunch. On the one hand we've had one of the most active long standing women's groups and I hate to lose that, but on the other we've always tried to be more and that would help eliminate the I didn't want to intrude part
20:23:48 <spotz> Ao I'm good with proposing it to the group, and I think if the lunch changes over (which folks were in favor of) I think that might help
20:24:36 <spotz> #action spotz follow up on status of lunch and whether it'll be WoO in Berlin or Diversity
20:24:41 <diablo_rojo> Sounds like a good plan to me
20:25:13 <spotz> I mean even the takeaways we're going over right now are more diversity then woo
20:26:23 <spotz> So diversity as a topic in keynote - This came out a few different places. I think the jest is to have a small portion of the keynote at least mention talk about it as few people show up to the sessions but they're all in favor of it
20:26:52 <spotz> We already do a good job of having a diverse set of folks on stage
20:28:08 <diablo_rojo> I can bring that up internally as they are starting to plan those now
20:28:59 <spotz> Cool, I know aprice and maybe lsell were there during the panel Q&A when I think it came up as well
20:29:17 <spotz> I almost want to say it showed up a third time during community feedback but can't swear
20:29:42 <aprice> o/
20:30:09 <aprice> yes, we are actually having a keynote kickoff meeting this week and one of the items on the list is a diversity piece
20:30:13 <spotz> hehe hey aprice, we're going over the WoO mission statement update feedback from the lunch
20:30:15 <aprice> it's something we definitely want to explore
20:30:20 <spotz> tada:)
20:30:43 <spotz> You by anychance no the status of the WOO lunch possibly being diversity instead?
20:30:55 <spotz> grr I can't type.... know not no
20:31:13 <aprice> I am not sure - I think that can definitely be on the table
20:31:27 <aprice> I dont think that there is a sponsor yet so it gives us more flexibility to rebrand easily
20:31:52 <spotz> I thought erindisney said it had a sponsor already even around the time of vancouver
20:32:03 <spotz> So she needed to go back to them and ask
20:32:56 <aprice> she would know better than me - I just pinged her and Kendall Waters on our team so we can all be on the same page
20:33:01 <aprice> I may just not have known :)
20:33:21 <spotz> Ok cool, or they might have dropped in the meantime. It was a super early committment
20:34:13 <spotz> So the last thing on the etherpad is a recruiting page. I don't think the wiki page is up to date. We've tried twitter and I think superuser in the past
20:34:29 <aprice> ok - there is a sponsor for the WOO networking lunch - Intel
20:34:55 <spotz> ooh interesting:) I wonder if they're gonna take speed mentoring again to then
20:35:29 <spotz> So Intel might be willing as they're big into diversity. We'll need to see what happens though
20:35:40 <aprice> kendall W said no speed mentoring sponsor yet
20:36:00 <spotz> And I think maybe our best bet for recruiting will be after we decide whether to combine or not
20:36:58 <spotz> Ok but we can run speed mentoring without a sponsor if need be. I already figure the lunch and learn is gonna be breakfast as we don't have enough lunchs
20:37:27 <spotz> Or bring your own breakfast anyways:)
20:38:01 <spotz> So any more discussion on the mission statement?
20:38:16 <spotz> For reference this is the ether I've been reading from
20:38:19 <spotz> #link https://etherpad.openstack.org/p/Woo_van_mission
20:39:59 <spotz> gives folks a few minutes to see if there's anything else there they want to discuss
20:42:18 <spotz> Ok so last thing is
20:42:26 <spotz> #topic open discussion
20:42:32 <diablo_rojo> I think we should have the convo about combining and if its a no, then move forward with mission statement discussions
20:42:38 <spotz> If anyone has anything
20:43:26 <diablo_rojo> nothing from me
20:43:58 <spotz> Well the things under new initiatives were really all diversity ones so I don't think it'll be an issue but I think if the lunch switches over it's a good time to bring it up
20:44:50 <diablo_rojo> I feel like we could start publicising the idea on the ML before the summit- unless other think its too soo
20:44:51 <diablo_rojo> soon
20:45:24 <spotz> No and we need to put more meetings on the list. I also think we might know way sooner then summit if the lunch is switching
20:45:45 <diablo_rojo> agreed
20:46:27 <spotz> Hopefully stars will align cause it's suck to have a WoO lunch and no WoO:)
20:46:55 <diablo_rojo> haha indeed
20:47:34 <spotz> Hence either way I'd like it to be coordiniated
20:47:46 <spotz> Putting up the next 4 meetings if anyone wants to lead:)
20:48:48 <spotz> Looks like we'll hit labor day and then PTG, gonna skip those but if someone not at PTG wants to lead we can add it back
20:49:03 <diablo_rojo> Sounds good to me
20:49:08 <ell_o_punk_log> I'll be out of town as well :( sorry
20:49:18 <spotz> NM it's the week after PTG
20:50:30 <spotz> Ok meetings scheduled up until 10/15 Cause calendars are hard
20:50:51 <spotz> Anyone have anything else?
20:50:53 <diablo_rojo> Thanks spotz :)
20:50:56 <diablo_rojo> Nope
20:51:05 <spotz> ell_o_punk_log or aprice?
20:51:19 <spotz> #endmeeting