#openstack-meeting: XenAPI

Meeting started by johngarbutt at 17:07:32 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/XenAPI (johngarbutt, 17:08:00)

  1. blueprints (johngarbutt, 17:08:30)
    1. https://blueprints.launchpad.net/nova/+spec/xenapi-volume-drivers (johngarbutt, 17:10:06)
    2. https://blueprints.launchpad.net/nova/+spec/xenapi-volume-drivers (johngarbutt, 17:10:11)
    3. https://blueprints.launchpad.net/quantum/+spec/xenapi-ovs (johngarbutt, 17:11:52)
    4. https://review.openstack.org/#/c/15022/ (johngarbutt, 17:12:03)

  2. docs (johngarbutt, 17:13:49)
    1. ACTION: raise doc bug for XenAPI in Ubuntu docs (johngarbutt, 17:18:01)
    2. http://wiki.openstack.org/XenServer/Development (comstud, 17:19:08)
    3. http://docs.openstack.org/folsom/openstack-compute/install/apt/content/introduction-to-xen.html (annegentle_, 17:20:04)
    4. ACTION: look at fiberchannel support in cinder, see if it needs to go on matrix (johngarbutt, 17:37:47)

  3. QA (johngarbutt, 17:38:07)
    1. ACTION: pvo to get john in touch with rax CI team (pvo, 17:48:48)

  4. AOB (johngarbutt, 17:49:33)


Meeting ended at 17:52:04 UTC (full logs).

Action items

  1. raise doc bug for XenAPI in Ubuntu docs
  2. look at fiberchannel support in cinder, see if it needs to go on matrix
  3. pvo to get john in touch with rax CI team


Action items, by person

  1. pvo
    1. pvo to get john in touch with rax CI team
  2. UNASSIGNED
    1. raise doc bug for XenAPI in Ubuntu docs
    2. look at fiberchannel support in cinder, see if it needs to go on matrix


People present (lines said)

  1. johngarbutt (98)
  2. pvo (36)
  3. zykes- (22)
  4. comstud (10)
  5. BobBall (6)
  6. openstack (3)
  7. uvirtbot (1)
  8. annegentle_ (1)


Generated by MeetBot 0.1.4.