#openstack-meeting: xenapi

Meeting started by johngarbutt at 17:16:38 UTC (full logs).

Meeting summary

  1. blueprints (johngarbutt, 17:17:15)
    1. https://blueprints.launchpad.net/nova/+spec/xenapi-config-drive (johngarbutt, 17:32:16)
    2. https://review.openstack.org/15212 (matelakat, 17:35:36)

  2. docs (johngarbutt, 17:44:37)
    1. ACTION: matelakat to document XenAPI NFS (johngarbutt, 17:45:54)

  3. bugs (johngarbutt, 17:46:21)
    1. https://review.openstack.org/18337 (matelakat, 17:47:08)
    2. ACTION: makelakat to raise a resize bug (johngarbutt, 17:48:24)

  4. QA (johngarbutt, 17:49:03)
  5. AOB (johngarbutt, 17:50:26)
  6. date of next meeting (johngarbutt, 17:52:02)


Meeting ended at 17:53:28 UTC (full logs).

Action items

  1. matelakat to document XenAPI NFS
  2. makelakat to raise a resize bug


Action items, by person

  1. matelakat
    1. matelakat to document XenAPI NFS


People present (lines said)

  1. johngarbutt (76)
  2. mikal (47)
  3. matelakat (46)
  4. smoser (17)
  5. zykes- (7)
  6. openstack (3)
  7. jgriffith (1)


Generated by MeetBot 0.1.4.