#openstack-meeting: XenAPI

Meeting started by johngarbutt at 17:03:17 UTC (full logs).

Meeting summary

  1. actions from last meeting (johngarbutt, 17:03:38)
    1. 2k limit on size of xenstore value (johngarbutt, 17:05:30)

  2. blueprints (johngarbutt, 17:06:27)
  3. docs (johngarbutt, 17:08:19)
  4. QA (johngarbutt, 17:09:09)
  5. open discussion (johngarbutt, 17:10:36)
    1. I got XCP iso running on virtual box, then openstack running using devstack, makes for a neat dev environment (johngarbutt, 17:11:39)
    2. https://bugs.launchpad.net/nova/+bug/1030108 (johngarbutt, 17:20:15)
    3. ACTION: BobBall and guitarzan to get some logs about occasional iSCSI issue (johngarbutt, 17:24:46)

  6. password reset in a post xenapi agent world (johngarbutt, 17:29:09)
    1. https://blueprints.launchpad.net/nova/+spec/get-password (johngarbutt, 17:30:58)
    2. https://review.openstack.org/#/c/19746/ (johngarbutt, 17:31:26)
    3. https://gist.github.com/4008762 (johngarbutt, 17:33:14)
    4. https://github.com/openstack/nova/blob/master/nova/virt/xenapi/agent.py (johngarbutt, 17:39:39)
    5. http://wiki.openstack.org/GuestAgent (johngarbutt, 17:43:33)
    6. https://github.com/rackspace/openstack-guest-agents-unix (pvo, 17:43:39)


Meeting ended at 18:03:31 UTC (full logs).

Action items

  1. BobBall and guitarzan to get some logs about occasional iSCSI issue


Action items, by person

  1. BobBall
    1. BobBall and guitarzan to get some logs about occasional iSCSI issue
  2. guitarzan
    1. BobBall and guitarzan to get some logs about occasional iSCSI issue


People present (lines said)

  1. johngarbutt (119)
  2. alexpilotti (65)
  3. guitarzan (27)
  4. comstud (23)
  5. BobBall (18)
  6. matelakat (12)
  7. pvo (12)
  8. smoser (3)
  9. zykes- (3)
  10. openstack (3)
  11. Mr_T (2)
  12. toanster (2)
  13. uvirtbot (1)
  14. bobba_ (1)


Generated by MeetBot 0.1.4.