#openstack-meeting: XenAPI

Meeting started by johngarbutt at 17:03:27 UTC (full logs).

Meeting summary

  1. agenda (johngarbutt, 17:04:16)
  2. swift client in dom0 (johngarbutt, 17:07:03)
    1. https://review.openstack.org/#/c/17803/ (johngarbutt, 17:08:03)
    2. ACTION: johngarbutt: ask about yum and python 2.6 packages (johngarbutt, 17:17:51)
    3. https://github.com/openstack/python-keystoneclient/blob/master/tools/pip-requires (johngarbutt, 17:18:42)
    4. AGREED: try install swiftclient (and keystone client) into dom0 (johngarbutt, 17:35:19)

  3. aob (johngarbutt, 17:40:26)


Meeting ended at 17:42:09 UTC (full logs).

Action items

  1. johngarbutt: ask about yum and python 2.6 packages


Action items, by person

  1. johngarbutt
    1. johngarbutt: ask about yum and python 2.6 packages


People present (lines said)

  1. johngarbutt (120)
  2. nikhil (50)
  3. ameade_ (26)
  4. matelakat (13)
  5. BobBall (5)
  6. openstack (4)
  7. notmyname (2)
  8. Mr_T (1)


Generated by MeetBot 0.1.4.