#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 17:05:39 UTC (full logs).

Meeting summary

  1. agenda (johnthetubaguy, 17:06:53)
    1. http://wiki.openstack.org/Meetings/XenAPI (johnthetubaguy, 17:07:01)

  2. blueprints (johnthetubaguy, 17:07:08)
    1. https://blueprints.launchpad.net/nova/+spec/xenapi-volume-drivers (matelakat, 17:08:18)
    2. https://blueprints.launchpad.net/cinder/+spec/xenapinfs-glance-integration (matelakat, 17:09:29)
    3. http://blogs.citrix.com/2013/02/12/xenapinfs-integrated-with-glance/ (matelakat, 17:09:57)

  3. docs (johnthetubaguy, 17:16:02)
    1. http://wiki.openstack.org/GrizzlyReleaseSchedule (matelakat, 17:19:03)
    2. http://wiki.openstack.org/StringFreeze (johnthetubaguy, 17:20:34)

  4. bugs and QA (johnthetubaguy, 17:21:36)
    1. https://bugs.launchpad.net/devstack/+bug/1119268 (johnthetubaguy, 17:22:38)
    2. https://github.com/jonludlam/xac (matelakat, 17:31:28)
    3. xac (bobba, 17:32:05)
    4. https://github.com/jonludlam/xac (bobba, 17:32:13)

  5. Open Discussion (johnthetubaguy, 17:37:30)
    1. https://review.openstack.org/#/c/15022/ (johnthetubaguy, 17:41:23)
    2. ACTION: matelakat to look at suppack for git, python26 (with pip), puppet (johnthetubaguy, 17:48:05)
    3. http://blogs.citrix.com/2012/10/04/convert-a-raw-image-to-xenserver-vhd/ (matelakat, 17:55:27)
    4. http://blogs.citrix.com/2012/10/17/upload-custom-images-to-a-xenserver-powered-openstack-cloud/ (matelakat, 17:55:42)


Meeting ended at 18:04:21 UTC (full logs).

Action items

  1. matelakat to look at suppack for git, python26 (with pip), puppet


Action items, by person

  1. matelakat
    1. matelakat to look at suppack for git, python26 (with pip), puppet


People present (lines said)

  1. johnthetubaguy (143)
  2. matelakat (64)
  3. bobba (44)
  4. pvo (30)
  5. zykes- (4)
  6. antonym (4)
  7. openstack (3)
  8. uvirtbot (1)
  9. Mr_T (1)
  10. toanster (1)


Generated by MeetBot 0.1.4.