#openstack-meeting-alt: XenAPI

Meeting started by johnthetubaguy at 17:02:26 UTC (full logs).

Meeting summary

  1. Actions from last meeting (johnthetubaguy, 17:03:48)
    1. https://review.openstack.org/#/c/24081/ (matelakat, 17:10:09)
    2. ACTION: BobBall to update on iSCSI timeout when there is an update (johnthetubaguy, 17:16:58)

  2. blueprints (johnthetubaguy, 17:18:01)
    1. https://blueprints.launchpad.net/nova/+spec/extended-diagnostics (matelakat, 17:19:05)

  3. Docs (johnthetubaguy, 17:23:46)
  4. Bugs and QA (johnthetubaguy, 17:23:59)
    1. http://ci.openstack.org/third_party.html (johnthetubaguy, 17:25:31)
    2. https://bugs.launchpad.net/nova/+bug/1152268 (matelakat, 17:30:48)
    3. https://bugs.launchpad.net/nova/+bug/1152714 (matelakat, 17:31:43)
    4. https://github.com/citrix-openstack/qa/blob/master/jenkins/jobs/xslib/configure_for_resize.sh (matelakat, 17:32:20)
    5. https://review.openstack.org/#/c/24297/ (matelakat, 17:35:12)
    6. https://bugs.launchpad.net/cinder/+bug/1023755 (matelakat, 17:39:48)

  5. Open Discussion (johnthetubaguy, 17:42:55)


Meeting ended at 17:45:00 UTC (full logs).

Action items

  1. BobBall to update on iSCSI timeout when there is an update


Action items, by person

  1. BobBall
    1. BobBall to update on iSCSI timeout when there is an update


People present (lines said)

  1. johnthetubaguy (101)
  2. matelakat (80)
  3. BobBall (36)
  4. openstack (3)


Generated by MeetBot 0.1.4.