16:00:44 <BobBall> #startmeeting XenAPI
16:00:45 <openstack> Meeting started Tue Apr  9 16:00:44 2013 UTC.  The chair is BobBall. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:48 <openstack> The meeting name has been set to 'xenapi'
16:00:54 <BobBall> Morning!
16:01:05 <BobBall> #topic Actions
16:01:20 <BobBall> Mate - documenting ISO boot?
16:01:41 <matelakat> That's sitting in the backlog at the moment together with the Wiki -> doc
16:02:01 <matelakat> /boot/guest has been added to the docs.
16:02:23 <BobBall> Ok got it
16:02:26 <BobBall> that was action #3
16:02:36 <BobBall> Action #4 was  add https://wiki.openstack.org/wiki/XenServer/BootFromISO to the install docs
16:02:39 <matelakat> devstack change also merged to trunk.
16:02:50 <BobBall> is that the same as  "look at documenting ISO boot"?
16:03:04 <matelakat> I think these two items are the same
16:03:10 <BobBall> #action matelakat to document ISO boot
16:03:18 <BobBall> There you go - the action can carry over to next week :)
16:03:32 <matelakat> It's not prioritized.
16:03:34 <BobBall> Ah - it's worth mentioning what the agenda is this week
16:03:49 <BobBall> Good point.  But it's in the backlog.
16:03:53 <BobBall> We can close that action then
16:04:00 <matelakat> Okay.
16:04:01 <BobBall> Sorry for pushing it over to next week
16:04:07 <BobBall> I don't think I can #unaction :)
16:04:24 <matelakat> You can always try
16:04:51 <BobBall> *trying to log in to the wiki to get the Agenda*
16:05:12 <matelakat> #topic Actions from last meeting
16:05:21 <BobBall> #link This week's agenda is https://wiki.openstack.org/w/index.php?title=Meetings/XenAPI&oldid=19983
16:05:29 <BobBall> I'd already done actions
16:05:34 <BobBall> let's move on to the next agenda item
16:05:40 <BobBall> #topic blueprints
16:06:01 <matelakat> No update from my side.
16:06:02 <BobBall> I know it's empty and there's nothing to discuss - but we'll be talking about the blueprints at the summit :)
16:06:07 <BobBall> #topic docs
16:06:24 <BobBall> So the agenda links to a couple of the changes that have been made:
16:06:33 <BobBall> #link https://review.openstack.org/#/c/26079/ documents /boot/guest
16:06:51 <BobBall> #link https://review.openstack.org/#/c/26086/ documents dom0 modifications in the install manual
16:06:55 <matelakat> All merged.
16:07:04 <BobBall> Good news
16:07:09 <BobBall> anything else on the docs front pending?
16:07:38 <matelakat> Not really, apart from the ISO stuff.
16:07:56 <matelakat> I am looking at Quantum at the moment.
16:08:03 <BobBall> Sounds good to me - apparently we're in good shape to move into Havana then!
16:08:13 <BobBall> #topic Bugs / QA
16:08:30 <matelakat> Some docs are saying, that quantum is using the internal xapi interface - so we might need to revisit the architecture diagram.
16:09:32 <BobBall> sorry, yes
16:09:45 <BobBall> but that's something we can do once the quantum patch hits trunk
16:09:50 <matelakat> sure.
16:09:50 <BobBall> which has been ressurected again I see
16:10:16 <BobBall> We need to try and keep it alive this time - hopefully post-summit we can join the push for getting it merged
16:10:42 <BobBall> ok
16:10:48 <BobBall> so are there any other bugs to talk about?
16:11:05 <matelakat> pass
16:11:16 <BobBall> The iSCSI XSM block migration bug (can't XSM migrate when an iSCSI volume is attached) has a candidate fix up at https://review.openstack.org/#/c/25419/
16:11:46 <BobBall> Feel free to review it Mate :)
16:11:57 <matelakat> Okay.
16:12:10 <BobBall> Don't think we've got other bugs
16:12:33 <BobBall> Unfortunately with John not with us (just this week and next) he's not able to raise any more bugs with us!
16:12:45 <matelakat> :-)
16:12:52 <BobBall> #Topic Open discussion
16:13:04 <BobBall> oh - we skipped a bit from the agenda
16:13:07 <matelakat> I guess we'll skip the meeting next week.
16:13:15 <BobBall> sorry - the result of running the full tempest test is up
16:13:21 <BobBall> http://paste.openstack.org/show/35276/
16:13:33 <BobBall> A few things to work on before XenAPI has full coverage of the tempest tests
16:13:50 <matelakat> y
16:13:59 <BobBall> but only 3 failures is positive since we don't gate on Tempest on XenAPI yet
16:14:33 <BobBall> of course the 3 errors may be something to look into too, but all in all better than it could have been
16:14:45 <BobBall> So yes, next week's meeting will be cancelled since we'll all be at the summit
16:15:06 <BobBall> and for a pre-summit meeting we can probably finish in record time!
16:15:16 <BobBall> #endmeeting