#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/XenAPI (johnthetubaguy, 15:02:33)

  1. blueprints (johnthetubaguy, 15:05:16)
    1. https://etherpad.openstack.org/HavanaXenAPIRoadmap (johnthetubaguy, 15:05:37)
    2. https://blueprints.launchpad.net/devstack/+spec/xenapi-devstack-cleanup (matelakat, 15:07:55)
    3. https://blueprints.launchpad.net/nova/+spec/xenapi-move-driver-to-oslo (johnthetubaguy, 15:13:17)
    4. https://blueprints.launchpad.net/nova/+spec/xenapi-compute-driver-events (johnthetubaguy, 15:21:46)
    5. https://blueprints.launchpad.net/nova/+spec/xenapi-guest-agent-cloud-init-interop (johnthetubaguy, 15:23:28)
    6. https://blueprints.launchpad.net/nova/+spec/xenapi-server-log (johnthetubaguy, 15:27:12)
    7. https://blueprints.launchpad.net/nova/+spec/xenapi-vif-hotplug (johnthetubaguy, 15:31:07)
    8. ACTION: we need a volunteer for xenapi-vif-hotplug (johnthetubaguy, 15:31:22)
    9. HELP: need a volunteer for xenapi-vif-hotplug (BobBall, 15:32:03)

  2. docs (johnthetubaguy, 15:34:24)
  3. Bugs and QA (johnthetubaguy, 15:35:49)
    1. ACTION: BobBall to poke Dan and Ant (johnthetubaguy, 15:36:32)
    2. https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md (matelakat, 15:39:08)
    3. ACTION: matelakat to update https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md :) (BobBall, 15:40:15)
    4. ACTION: matelakat to document bug finder in XenAPI team wiki (johnthetubaguy, 15:40:39)

  4. AOB (johnthetubaguy, 15:42:39)
    1. https://github.com/openstack/nova/blob/master/nova/virt/xenapi/vm_utils.py#L867 (johnthetubaguy, 15:52:52)
    2. ACTION: johnthetubaguy to mention #xen-api on the team wiki (johnthetubaguy, 15:59:26)


Meeting ended at 15:59:31 UTC (full logs).

Action items

  1. we need a volunteer for xenapi-vif-hotplug
  2. BobBall to poke Dan and Ant
  3. matelakat to update https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md :)
  4. matelakat to document bug finder in XenAPI team wiki
  5. johnthetubaguy to mention #xen-api on the team wiki


Action items, by person

  1. BobBall
    1. BobBall to poke Dan and Ant
  2. johnthetubaguy
    1. johnthetubaguy to mention #xen-api on the team wiki
  3. matelakat
    1. matelakat to update https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md :)
    2. matelakat to document bug finder in XenAPI team wiki
  4. openstack
    1. matelakat to update https://github.com/citrix-openstack/bugstat/blob/master/bugreport/main_report.md :)


People present (lines said)

  1. johnthetubaguy (228)
  2. BobBall (81)
  3. matelakat (53)
  4. rnirmal (13)
  5. openstack (3)
  6. toanster (1)


Generated by MeetBot 0.1.4.