#openstack-meeting: XenAPI

Meeting started by johnthetubaguy1 at 15:00:07 UTC (full logs).

Meeting summary

  1. Blueprints (johnthetubaguy1, 15:01:24)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (matel, 15:04:50)
    2. https://blueprints.launchpad.net/nova/+spec/xenapi-resize-ephemeral-disks (johnthetubaguy1, 15:08:16)
    3. https://blueprints.launchpad.net/nova/+spec/xenapi-vcpu-pin-set (johnthetubaguy1, 15:08:25)
    4. https://blueprints.launchpad.net/nova/+spec/xenapi-vif-hotplug (johnthetubaguy1, 15:08:31)
    5. https://blueprints.launchpad.net/nova/+spec/xenapi-driver-refactor (johnthetubaguy1, 15:10:16)

  2. QA and bugs (johnthetubaguy1, 15:10:56)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=xenserver (johnthetubaguy1, 15:11:21)
    2. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=xenserver+&field.tags_combinato (BobBall, 15:13:05)
    3. ACTION: johnthetubaguy1 to organise a XenAPI bug squash day (johnthetubaguy1, 15:14:29)
    4. ACTION: help sort out an RS cloud account for matel (johnthetubaguy1, 15:19:27)
    5. ACTION: johnthetubaguy1 to make sure config drive has useful ip addresses (johnthetubaguy1, 15:55:23)
    6. https://github.com/openstack/nova/commit/b1445e7e84b720ac232541ef866fbe7a59faeaf8 (johnthetubaguy1, 15:58:19)


Meeting ended at 16:00:22 UTC (full logs).

Action items

  1. johnthetubaguy1 to organise a XenAPI bug squash day
  2. help sort out an RS cloud account for matel
  3. johnthetubaguy1 to make sure config drive has useful ip addresses


Action items, by person

  1. johnthetubaguy1
    1. johnthetubaguy1 to organise a XenAPI bug squash day
    2. johnthetubaguy1 to make sure config drive has useful ip addresses
  2. matel
    1. help sort out an RS cloud account for matel


People present (lines said)

  1. johnthetubaguy1 (186)
  2. BobBall (113)
  3. matel (80)
  4. openstack (3)


Generated by MeetBot 0.1.4.