#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:02:15 UTC (full logs).

Meeting summary

  1. Blueprints (johnthetubaguy, 15:03:33)
    1. https://blueprints.launchpad.net/nova/+spec/pci-passthrough-xenapi (thouveng, 15:05:00)

  2. Docs (johnthetubaguy, 15:22:08)
  3. QA (johnthetubaguy, 15:22:33)
    1. https://review.openstack.org/#/c/60253/ is the one that fixes some real nova failures and seems to somehow expose the kernel bug (BobBall, 15:30:26)
    2. https://review.openstack.org/#/c/60808/ is always fun (BobBall, 15:36:12)

  4. Open Discussion (johnthetubaguy, 15:41:57)
    1. ACTION: johnthetubaguy sort out doc bugs on doc day (johnthetubaguy, 15:44:26)


Meeting ended at 15:48:02 UTC (full logs).

Action items

  1. johnthetubaguy sort out doc bugs on doc day


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy sort out doc bugs on doc day


People present (lines said)

  1. BobBall (93)
  2. johnthetubaguy (87)
  3. matel (31)
  4. thouveng (13)
  5. annegentle (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.