#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:00:40 UTC (full logs).

Meeting summary

  1. XenServer CI (johnthetubaguy, 15:01:53)
    1. http://paste.openstack.org/show/67274/ (BobBall, 15:02:17)
    2. http://paste.openstack.org/show/67277/ is the bad news (BobBall, 15:02:35)
    3. http://paste.openstack.org/show/67277/ (BobBall, 15:04:27)
    4. http://ci.openstack.org/third_party.html#requirements for others (BobBall, 15:19:09)
    5. https://wiki.openstack.org/wiki/HypervisorSupportMatrix/DeprecationPlan (johnthetubaguy, 15:19:36)
    6. http://ca.downloads.xensource.com/OpenStack/xenserver-ci/refs/changes/00/73000/2/ (BobBall, 15:23:21)
    7. HELP: need help to look into the failures (johnthetubaguy, 15:26:01)
    8. ACTION: look into XenAPI build errors: http://paste.openstack.org/show/67277/ (johnthetubaguy, 15:43:43)

  2. AOB (johnthetubaguy, 15:44:32)


Meeting ended at 15:46:04 UTC (full logs).

Action items

  1. look into XenAPI build errors: http://paste.openstack.org/show/67277/


Action items, by person

  1. openstack
    1. look into XenAPI build errors: http://paste.openstack.org/show/67277/


People present (lines said)

  1. BobBall (122)
  2. johnthetubaguy (108)
  3. matel (12)
  4. leifz (10)
  5. antonym (4)
  6. openstack (3)
  7. sandywalsh_ (1)


Generated by MeetBot 0.1.4.