#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 15:01:31 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 15:01:45)
  2. Agenda (flaper87, 15:02:37)
    1. https://wiki.openstack.org/wiki/Meetings/Zaqar#Weekly_Zaqar_.28queuing.29_Team_Meeting (flaper87, 15:02:39)
    2. https://wiki.openstack.org/wiki/Meetings/Zaqar#Weekly_Zaqar_.28queuing.29_Team_Meeting (flaper87, 15:03:28)

  3. Persistent Transport https://review.openstack.org/#/c/134567/ (flaper87, 15:04:01)
    1. ACTION: vkmc to add cpallares as a secondary contact (flaper87, 15:10:51)
    2. ACTION: cpallares and vkmc to coordinate on the things to do on that spec (flaper87, 15:11:08)
    3. ACTION: kgriffs to say something related to that spec ;) (flaper87, 15:11:34)
    4. https://avro.apache.org/docs/current/#compare (kgriffs, 15:12:24)
    5. http://kentonv.github.io/capnproto/ (flaper87, 15:12:32)
    6. http://jparyani.github.io/pycapnp/ (kgriffs, 15:13:56)
    7. ACTION: vkmc to evaluate serialization protocols for the websocket transport (flaper87, 15:18:50)

  4. https://review.openstack.org/#/c/129192/ Notifications (flaper87, 15:19:03)
    1. https://review.openstack.org/#/c/129192/ (flaper87, 15:20:16)
    2. ACTION: to clarify how notifications will be pushed to clients (flaper87, 15:31:09)
    3. ACTION: flaper87 to clarify how notifications will be pushed to clients (flaper87, 15:32:58)
    4. http://docs.openstack.org/developer/taskflow/engines.html#parallel (flaper87, 15:33:11)

  5. Open Discussion (flaper87, 15:53:02)


Meeting ended at 15:59:29 UTC (full logs).

Action items

  1. vkmc to add cpallares as a secondary contact
  2. cpallares and vkmc to coordinate on the things to do on that spec
  3. kgriffs to say something related to that spec ;)
  4. vkmc to evaluate serialization protocols for the websocket transport
  5. to clarify how notifications will be pushed to clients
  6. flaper87 to clarify how notifications will be pushed to clients


Action items, by person

  1. cpallares
    1. vkmc to add cpallares as a secondary contact
    2. cpallares and vkmc to coordinate on the things to do on that spec
  2. flaper87
    1. flaper87 to clarify how notifications will be pushed to clients
  3. kgriffs
    1. kgriffs to say something related to that spec ;)
  4. vkmc
    1. vkmc to add cpallares as a secondary contact
    2. cpallares and vkmc to coordinate on the things to do on that spec
    3. vkmc to evaluate serialization protocols for the websocket transport


People present (lines said)

  1. flaper87 (220)
  2. kgriffs (71)
  3. vkmc (63)
  4. jeffrey4l (7)
  5. cpallares (6)
  6. openstack (5)
  7. zhiyan (3)
  8. exploreshaifali_ (1)


Generated by MeetBot 0.1.4.