#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 21:00:06)
  2. Previous meeting actions (flaper87, 21:01:28)
    1. cpallares has been added as a second contact to https://review.openstack.org/#/c/134567/ (flaper87, 21:02:30)
    2. Serialization protocols evaluated here: https://etherpad.openstack.org/p/zaqar-serialization-protocol-ws (flaper87, 21:03:11)
    3. spoiler alert: msgpack wins (vkmc, 21:03:31)
    4. msgpack will be used as the serialization protocol (flaper87, 21:03:48)
    5. Workers specification added to the spec https://review.openstack.org/#/c/129192/ (flaper87, 21:05:00)

  3. Finalize specs review (flaper87, 21:05:17)
    1. https://review.openstack.org/#/c/129192/ (flaper87, 21:05:33)
    2. https://review.openstack.org/#/c/134567/ (flaper87, 21:08:43)
    3. http://caniuse.com/websockets (flaper87, 21:11:15)
    4. http://tavendo.com/blog/post/websocket-why-what-can-i-use-it/ (vkmc, 21:11:41)
    5. https://ws4py.readthedocs.org/en/latest/sources/performance/ (vkmc, 21:28:45)
    6. https://github.com/methane/wsaccel (flaper87, 21:29:48)
    7. ACTION: vkmc to write a small FAQ of why we chose raw websocket over socketio sockjs (flaper87, 21:32:56)
    8. https://review.openstack.org/#/c/125986/ (flaper87, 21:33:14)
    9. https://review.openstack.org/#/c/135637/ (flaper87, 21:38:17)

  4. Open Discussion (flaper87, 21:57:28)


Meeting ended at 21:59:57 UTC (full logs).

Action items

  1. vkmc to write a small FAQ of why we chose raw websocket over socketio sockjs


Action items, by person

  1. vkmc
    1. vkmc to write a small FAQ of why we chose raw websocket over socketio sockjs


People present (lines said)

  1. flaper87 (191)
  2. kgriffs (54)
  3. vkmc (46)
  4. flwang1 (22)
  5. openstack (5)
  6. kragniz (2)


Generated by MeetBot 0.1.4.