02:02:52 <flwang> #startmeeting zaqar
02:02:53 <openstack> Meeting started Tue Jun 13 02:02:52 2017 UTC and is due to finish in 60 minutes.  The chair is flwang. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:02:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
02:02:56 <openstack> The meeting name has been set to 'zaqar'
02:05:05 <flwang> #topic roll call
02:05:14 <flwang> wanghao: wxy: around?
02:05:16 <wanghao> yes
02:05:38 <gecong_> hi guys
02:05:56 <flwang> gecong_: wow, i'm surprise you join us :)
02:05:59 <flwang> gecong_: welcome
02:06:18 <gecong_> this is my first meeting ,thanks
02:06:19 <flwang> gecong_: IIRC, you work for ZTE?
02:06:26 <gecong_> yes
02:06:44 <wanghao> nic to meet you
02:06:48 <flwang> gecong_: yep, recently, we skipped some meetings due to the Boston summit and holidays
02:06:59 <gecong_> nice to meet you too
02:07:12 <flwang> gecong_: are you interested in contributing zaqar?
02:07:40 <gecong_> yes ,I am very interested in contributing zaqar
02:07:43 <flwang> you know, we're small project and not really fancy like Magnum, Zun, Nova, etc etc ;)
02:08:17 <wanghao> haha
02:08:32 <gecong_> zaqar is my favorite project, I like it
02:09:18 <flwang> gecong_: hah, is ZTE interested in shipping it in its product? or just you personal interest?
02:11:05 <flwang> ok, let's move on
02:11:31 <wxy> Hi
02:11:38 <flwang> wxy: hey
02:11:50 <wxy> Welcome, gecong_
02:12:51 <wxy> I'm in a internal meeting. Feel free to move on. I can leave my comment later
02:12:53 <wxy> Sorry
02:13:10 <gecong> the internet is broken
02:13:37 <flwang> wxy: ok, cool
02:13:56 <flwang> i can't find the etherpad agenda link now, wanghao, do you have it in hand?
02:14:26 <wanghao> flwang: let me check
02:15:04 <flwang> the agenda i'd like to discuss today is mainly about service queue
02:15:16 <flwang> unless you guys has any other topic
02:15:18 <gecong> cool
02:15:43 <wanghao> didn't find it too..
02:15:53 <wanghao> just have a pike summit etherpad
02:16:27 <flwang> so as for the service queue, can we see any big design drawback now?
02:16:45 <flwang> i ask because now the idea is basically following my design
02:16:56 <flwang> and i'm not sure if i missed anything
02:18:01 <flwang> and the goal of this feature for now, is not only shipping it in Pike in zaqar, but also we'd like to at least to support searchlight team and horizon team to have a working demo for Sydney summit
02:19:23 <wanghao> didn't see big drawback now,  since we have a simplest design, just let service can post messages into tenant user's queue.
02:19:51 <wanghao> the only thing we need to make a deal is the name.
02:20:11 <flwang> there was an email sent from David Lyle, the ex-PTL of horizon, now there are 1 or 2 intern from Cisco are working on this feature
02:20:15 <flwang> on horizon
02:20:44 <gecong> I did't see big drawback either
02:21:34 <flwang> gecong: cool, pls feel free leave your comments on the spec
02:21:45 <flwang> it's the one we really want to get it done in Pike
02:22:24 <gecong> ok , I will try my best to do so
02:23:18 <flwang> wanghao: like i mentioned, i will find the email or draft a new one to send to the currently horizon PTL and the searchlight guy to ask them start to review/test the PoC code
02:23:31 <wanghao> flwang: yes
02:24:01 <flwang> as for the name convention, personally, i don't mind that, since that's my initial suggestion
02:24:20 <wanghao> flwang: if they have any question, just let'm know in email or irc.
02:24:27 <flwang> but therve doesn't really like it
02:24:49 <flwang> i have sent message to zaneb as well, but no response yet
02:25:21 <flwang> wanghao: I will send an email to therve and zaneb to push them revisit the spec
02:25:23 <wanghao> flwang: yes,  I think we can not to use service. as prefix, but we need a deal with other service.
02:25:23 <wanghao> flwang: okay
02:25:43 <wanghao> flwang: that's great, thanks
02:26:13 <flwang> #action Feilong will send email to horizon guys and searchlight guys to ask review and test the poc code
02:26:35 <flwang> wow, seems there is no action command
02:27:11 <wanghao> flwang: hah
02:28:22 <wanghao> flwang: I suggest we should make this feature avaiable to user, and then we got some feedback from them. to check if the name has some issues.
02:28:52 <flwang> wanghao: what do you mean make this feature available for user?
02:29:26 <wanghao> flwang: I mean to land it in Pike with our current design.
02:29:43 <flwang> wanghao: oh, yes, so did I
02:30:00 <gecong> i agree with wanghao
02:30:11 <wanghao> cool
02:30:18 <flwang> we do have some time, the pike-3 is ahead
02:30:22 <flwang> so should be fine
02:30:37 <wanghao> okay
02:31:33 <flwang> but the most important thing is not merging it, but get feedback from horizon and searchlight team
02:31:49 <wanghao> yes
02:31:53 <flwang> because they are the consumer
02:32:07 <flwang> we can merge this any time, right?
02:32:14 <wanghao> that's important for checking our design if it's good.
02:32:24 <flwang> but we can't control the other teams speed
02:32:31 <wanghao> yes, it's what I mean too.
02:32:32 <flwang> wanghao: exactly
02:33:19 <flwang> I'm busy recently due to some personal things
02:33:48 <flwang> but i will be fully back since next week
02:34:03 <flwang> so hopefully i can get the dead letter queue feature done
02:34:04 <wanghao> never mind,  if they need help with this feature,  just let'm know.
02:34:08 <flwang> shame on me :)
02:34:11 <wanghao> flwang: haha
02:34:14 <flwang> wanghao: thank you
02:34:19 <gecong> haha
02:34:52 <flwang> ok, do you guys have any topic want to discuss?
02:35:00 <flwang> gecong: do you have any question for the team?
02:35:48 <gecong> I would like to know the time for this meeting
02:36:04 <wanghao> not from me,  just welcome gecong again!
02:36:23 <gecong> Thank you!
02:37:16 <wanghao> flwang: do you have the meeting time schedule?
02:38:12 <wanghao> gecong: basically now we have a meeting once every two weeks
02:38:14 <flwang> yep, we have the bi-weekly meeting
02:38:33 <flwang> so next meeting will be 27th Jun
02:38:42 <flwang> i don't know the time in China
02:38:45 <wanghao> gecong: yes, Tuesday, 10 clock UTC+8
02:38:54 <gecong> Ok , I get it, thank you very much
02:39:07 <wanghao> flwang: 10 clock in morning
02:39:42 <wanghao> flwang: do we need to update our meeting wiki?
02:39:57 <wanghao> flwang: seems still old one now.
02:40:19 <flwang> wanghao: yep, can you help to do that?
02:40:27 <wanghao> flwang: sure
02:41:22 <flwang> ok, if you guys have no new topic, let's back to zaqar channel
02:41:40 <wanghao> sure
02:41:42 <gecong> ok
02:41:48 <flwang> we can have free talk there
02:41:59 <flwang> thank you for joining
02:42:03 <flwang> #endmeeting