#openstack-meeting: zun

Meeting started by hongbin at 03:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-06-14_0300_UTC Today's agenda (hongbin, 03:00:11)

  1. Roll Call (hongbin, 03:00:17)
  2. Announcements (hongbin, 03:02:39)
  3. Review Action Items (hongbin, 03:03:56)
    1. https://review.openstack.org/#/c/326306/ (hongbin, 03:04:09)
    2. https://review.openstack.org/#/c/329247/ (hongbin, 03:04:14)
    3. https://blueprints.launchpad.net/zun/+spec/glance-integration (hongbin, 03:06:47)

  4. Project rename procedure (hongbin, 03:07:23)
    1. https://review.openstack.org/#/c/326306/ Rename request for infra team (hongbin, 03:07:31)
    2. https://review.openstack.org/328854 (eliqiao, 03:10:06)
    3. https://review.openstack.org/#/c/317699/ (mkrai, 03:13:48)
    4. https://review.openstack.org/#/c/317699/ (mkrai, 03:14:10)

  5. Zun architecture (hongbin, 03:15:46)
    1. https://github.com/aws/amazon-ecs-agent (hongbin, 03:44:42)
    2. https://etherpad.openstack.org/p/zun-basic-tasks (hongbin, 03:46:39)
    3. https://review.openstack.org/#/c/328444/ (mkrai, 03:48:16)

  6. Open Discussion (hongbin, 03:54:45)
    1. ACTION: hongbin create an etherpad as a draft of Zun design spec (hongbin, 03:55:15)


Meeting ended at 03:58:28 UTC (full logs).

Action items

  1. hongbin create an etherpad as a draft of Zun design spec


Action items, by person

  1. hongbin
    1. hongbin create an etherpad as a draft of Zun design spec


People present (lines said)

  1. hongbin (94)
  2. Qiming (31)
  3. eliqiao (29)
  4. mkrai (28)
  5. yanyanhu (25)
  6. sudipto (20)
  7. Wenzhi (8)
  8. haiwei_ (8)
  9. adisky (4)
  10. openstack (3)
  11. flwang (2)
  12. yuanying (2)
  13. xiucai (1)
  14. Vivek__ (1)
  15. Namrata (1)


Generated by MeetBot 0.1.4.