#openstack-meeting: zun

Meeting started by mkrai at 03:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-07-12_0300_UTC Today's agenda (mkrai, 03:00:10)

  1. Roll Call (mkrai, 03:00:17)
  2. Announcements (mkrai, 03:02:08)
  3. Review Action Items (mkrai, 03:03:57)
  4. Runtimes API design (mkrai, 03:05:26)
    1. https://blueprints.launchpad.net/zun/+spec/api-design The BP (mkrai, 03:05:33)
    2. https://etherpad.openstack.org/p/zun-containers-service-api Etherpad (mkrai, 03:05:41)
    3. https://etherpad.openstack.org/p/zun-containers-service-api-spec (mkrai, 03:07:03)

  5. Nova integration (mkrai, 03:12:20)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (mkrai, 03:12:30)
    2. ACTION: mkrai to create an etherpad for nova-integration (mkrai, 03:15:30)

  6. Re-consider RabbitMQ. How about using key/value store (i.e. etcd) for passing messages (mkrai, 03:32:44)
    1. ACTION: shubhams to create a bp for managing state of containers (mkrai, 03:37:18)

  7. Open Discussion (mkrai, 03:40:30)
    1. ACTION: madhuri Add points why we want to integrate with nova on BP whiteboard (mkrai, 03:53:29)
    2. https://blueprints.launchpad.net/zun/+spec/nova-integration (mkrai, 03:54:02)


Meeting ended at 03:56:02 UTC (full logs).

Action items

  1. mkrai to create an etherpad for nova-integration
  2. shubhams to create a bp for managing state of containers
  3. madhuri Add points why we want to integrate with nova on BP whiteboard


Action items, by person

  1. mkrai
    1. mkrai to create an etherpad for nova-integration
  2. shubhams
    1. shubhams to create a bp for managing state of containers


People present (lines said)

  1. mkrai (114)
  2. sudipto (27)
  3. shubhams (18)
  4. yanyanhu (11)
  5. Wenzhi (7)
  6. Namrata (3)
  7. openstack (3)
  8. eliqiao (2)
  9. flwang1 (2)
  10. Namrata_ (2)
  11. itzdilip (2)
  12. vivek___ (1)


Generated by MeetBot 0.1.4.