#openstack-meeting: zun

Meeting started by hongbin at 03:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-07-26_0300_UTC Today's agenda (hongbin, 03:00:33)

  1. Roll Call (hongbin, 03:00:38)
  2. Announcements (hongbin, 03:02:27)
    1. https://github.com/openstack/python-zunclient (hongbin, 03:02:37)
    2. https://review.openstack.org/#/c/337360/ service-list command is supported (hongbin, 03:02:45)
    3. https://review.openstack.org/#/c/344594/ it is enabled in devstack (hongbin, 03:02:51)

  3. Review Action Items (hongbin, 03:03:37)
    1. https://etherpad.openstack.org/p/zun-container-state-management (hongbin, 03:03:49)

  4. Re-consider RabbitMQ. How about using key/value store (i.e. etcd) for passing messages (shubhams) (hongbin, 03:04:07)
    1. https://etherpad.openstack.org/p/zun-container-state-management (hongbin, 03:04:12)
    2. AGREED: try option #3 in https://etherpad.openstack.org/p/zun-container-state-management (hongbin, 03:31:01)

  5. Runtimes API design (hongbin, 03:32:59)
    1. https://blueprints.launchpad.net/zun/+spec/api-design The BP (hongbin, 03:33:05)
    2. https://etherpad.openstack.org/p/zun-containers-service-api The etherpad (hongbin, 03:33:10)
    3. https://etherpad.openstack.org/p/zun-containers-service-api-spec The spec (hongbin, 03:33:17)

  6. COE API design (hongbin, 03:45:11)
    1. https://etherpad.openstack.org/p/zun-coe-service-api Etherpad (hongbin, 03:45:17)

  7. Nova integration (hongbin, 03:46:57)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (hongbin, 03:47:01)
    2. https://etherpad.openstack.org/p/zun-containers-nova-integration The etherpad (hongbin, 03:47:06)
    3. https://github.com/openstack/nova/blob/master/nova/conductor/manager.py#L470 (Namrata_, 03:50:31)

  8. Open Discussion (hongbin, 03:57:35)


Meeting ended at 04:00:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hongbin (119)
  2. mkrai (51)
  3. sudipto (44)
  4. yanyanhu (21)
  5. Wenzhi (18)
  6. Namrata_ (10)
  7. shubhams_ (4)
  8. openstack (3)
  9. flwang (2)
  10. Namrata (1)


Generated by MeetBot 0.1.4.