#openstack-meeting: zun

Meeting started by hongbin_ at 03:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-08-09_0300_UTC Today's agenda (hongbin_, 03:00:16)

  1. Roll Call (hongbin_, 03:00:20)
  2. Announcements (hongbin_, 03:01:27)
  3. Review Action Items (hongbin_, 03:01:54)
  4. Runtimes API design (mkrai) (hongbin_, 03:02:03)
    1. https://review.openstack.org/#/c/352357/ (mkrai, 03:03:24)

  5. Nova integration (Namrata) (hongbin_, 03:08:12)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (hongbin_, 03:08:17)
    2. https://etherpad.openstack.org/p/zun-containers-nova-integration The etherpad (hongbin_, 03:08:21)

  6. Integrate with Mesos scheduler (sudipto) (hongbin_, 03:23:11)
  7. Open Discussion (hongbin_, 03:24:42)
    1. https://etherpad.openstack.org/p/container-management-service (hongbin, 03:30:27)
    2. ACTION: hongbin created a BP for multi-tenancy support (hongbin, 03:35:43)


Meeting ended at 04:00:00 UTC (full logs).

Action items

  1. hongbin created a BP for multi-tenancy support


Action items, by person

  1. hongbin
    1. hongbin created a BP for multi-tenancy support


People present (lines said)

  1. hongbin (58)
  2. hongbin_ (53)
  3. mkrai (38)
  4. yanyanhu (28)
  5. flwang (22)
  6. sudipto_ (17)
  7. Namrata (10)
  8. vikasc (4)
  9. openstack (3)
  10. Wenzhi (2)
  11. shubhams (1)
  12. itzdilip (1)


Generated by MeetBot 0.1.4.