#openstack-meeting: zun

Meeting started by hongbin at 03:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-08-16_0300_UTC Today's agenda (hongbin, 03:00:13)

  1. Roll Call (hongbin, 03:00:18)
  2. Announcements (hongbin, 03:03:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-August/101344.html (hongbin, 03:03:34)

  3. Review Action Items (hongbin, 03:03:46)
    1. https://blueprints.launchpad.net/zun/+spec/support-multi-tenancy (hongbin, 03:04:01)
    2. https://etherpad.openstack.org/p/zun-multi-tenancy (Wenzhi, 03:13:29)

  4. Runtimes API design (mkrai) (hongbin, 03:18:01)
  5. Nova integration (Namrata) (hongbin, 03:21:45)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (hongbin, 03:21:53)
    2. https://etherpad.openstack.org/p/zun-containers-nova-integration The etherpad (hongbin, 03:21:57)
    3. https://review.openstack.org/#/c/354553/ (hongbin, 03:23:19)

  6. Container image store (hongbin, 03:25:14)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration (hongbin, 03:25:20)
    2. ACTION: hongbin creates an etherpad to brainstorm ideas for container image store solution (hongbin, 03:31:16)

  7. Open Discussion (hongbin, 03:32:25)


Meeting ended at 03:44:32 UTC (full logs).

Action items

  1. hongbin creates an etherpad to brainstorm ideas for container image store solution


Action items, by person

  1. hongbin
    1. hongbin creates an etherpad to brainstorm ideas for container image store solution


People present (lines said)

  1. hongbin (88)
  2. sudipto (33)
  3. nikhil (14)
  4. eliqiao (13)
  5. Wenzhi (10)
  6. Qiming (6)
  7. openstack (3)
  8. yuanying (1)
  9. yanyanhu (1)


Generated by MeetBot 0.1.4.