#openstack-meeting: zun

Meeting started by hongbin at 03:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-08-23_0300_UTC Today's agenda (hongbin, 03:00:21)

  1. Roll Call (hongbin, 03:00:26)
  2. Announcements (hongbin, 03:02:35)
  3. Review Action Items (hongbin, 03:03:33)
    1. https://etherpad.openstack.org/p/zun-container-image (hongbin, 03:03:44)

  4. Runtimes API design (mkrai) (hongbin, 03:05:00)
    1. https://blueprints.launchpad.net/zun/+spec/api-design The BP (hongbin, 03:05:07)
    2. https://etherpad.openstack.org/p/zun-containers-service-api The etherpad (hongbin, 03:05:11)
    3. https://etherpad.openstack.org/p/zun-containers-service-api-spec The spec (hongbin, 03:05:16)
    4. : https://github.com/openstack/higgins/blob/master/doc/source/dev/quickstart.rst (sudipto, 03:10:29)

  5. Nova integration (Namrata) (hongbin, 03:12:22)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (hongbin, 03:12:28)
    2. https://etherpad.openstack.org/p/zun-containers-nova-integration The etherpad (hongbin, 03:12:35)

  6. Container image store (hongbin, 03:15:55)
    1. https://etherpad.openstack.org/p/zun-container-image (hongbin, 03:16:14)
    2. https://docs.docker.com/engine/userguide/storagedriver/selectadriver/ (sudipto, 03:27:45)

  7. Multi-tenancy (Wenzhi Yu) (hongbin, 03:49:26)
    1. https://blueprints.launchpad.net/zun/+spec/support-multi-tenancy (hongbin, 03:49:31)

  8. Open Discussion (hongbin, 03:50:43)
    1. ACTION: hongbin create a bug for enhancing the quickstart guide (hongbin, 03:52:33)
    2. https://etherpad.openstack.org/p/zun-container-state-management (hongbin, 03:53:17)


Meeting ended at 03:57:47 UTC (full logs).

Action items

  1. hongbin create a bug for enhancing the quickstart guide


Action items, by person

  1. hongbin
    1. hongbin create a bug for enhancing the quickstart guide


People present (lines said)

  1. hongbin (115)
  2. sudipto (75)
  3. mkrai (33)
  4. Namrata (7)
  5. openstack (3)
  6. eliqiao (3)


Generated by MeetBot 0.1.4.