#openstack-meeting: zun

Meeting started by hongbin_ at 03:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-09-06_0300_UTC Today's agenda (hongbin_, 03:00:14)

  1. Roll Call (hongbin_, 03:00:19)
  2. Announcements (hongbin_, 03:02:16)
    1. https://review.openstack.org/#/c/329247/ (hongbin_, 03:02:29)

  3. Review Action Items (hongbin_, 03:03:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/102777.html (hongbin_, 03:03:17)

  4. Nova integration (Namrata) (hongbin_, 03:03:52)
    1. https://blueprints.launchpad.net/zun/+spec/nova-integration The BP (hongbin_, 03:03:58)
    2. https://etherpad.openstack.org/p/zun-containers-nova-integration The etherpad (hongbin_, 03:04:02)
    3. ACTION: create a bug to disable devstack job if a patch is a spec or doc change (hongbin_, 03:08:19)

  5. Container image store (hongbin_, 03:09:54)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration (hongbin_, 03:10:00)
    2. https://etherpad.openstack.org/p/zun-container-image (hongbin_, 03:10:05)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-September/102777.html (hongbin_, 03:10:51)

  6. Container network (hongbin_, 03:37:23)
    1. https://blueprints.launchpad.net/zun/+spec/neutron-integration (hongbin_, 03:37:29)
    2. https://review.openstack.org/#/c/365754/ (hongbin_, 03:37:35)

  7. Open Discussion (hongbin_, 03:55:00)
    1. ACTION: hongbin help shu-mutou to create a new repo for ui (hongbin_, 03:58:08)


Meeting ended at 03:59:57 UTC (full logs).

Action items

  1. create a bug to disable devstack job if a patch is a spec or doc change
  2. hongbin help shu-mutou to create a new repo for ui


Action items, by person

  1. shu-mutou
    1. hongbin help shu-mutou to create a new repo for ui


People present (lines said)

  1. hongbin_ (102)
  2. sudipto (43)
  3. nikhil (15)
  4. yanyanhu (12)
  5. Namrata (11)
  6. shubhams (9)
  7. shu-mutou (6)
  8. Wenzhi (6)
  9. haiwei_ (5)
  10. openstack (3)
  11. yuanying (1)


Generated by MeetBot 0.1.4.